EM TuningChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    5

    a4 1.9 td sounds like a bag of nails

    Just came across this site where you all seem to know your stuff.
    I have a 'w' a4 1.9td that has covered 150 thousand miles with ease,upto now that is, After a mot and basic service my car smokes first thing and sounds like a transit now. I will be honest with you. I work in transport for an electrical contractor and for the last three years have been mixing HV cooling oil with normal diesel,great... no probs smooth and clean engine great combo for years, till recentley when i have been using diesel out the yard then flat spots smoke and now the transit noise.
    I have a clean reliable car which i want to keep but do i get engine restorer different oil or do i go to a diesel/injection mechanic??? I have tried new fuel filters injection cleaners etc
    I'm at a loss need your help please

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    5
    The HV oil is used , and put into 50 gallon drums for disposal, it is waste oil in fact for fear of being pursued by G Brown and it is a VERY common practice amongst those who work in HV cables so I am positive that isn't the problem, maybe my local garage failed in it's agreement with me to carry out all of the work to which he was being paid to

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    6
    hi lorryloader i am from cyprus i have an AUDI A4 1.9 TDI 2004.i took it for a basic srvice changed oil filter,air filter and fuel filter.the engine sounds like a transit and the turbo is not coming in,i took it back to that car mechanic(is not a n AUDI authorised mechanic but he has that multi computer diagnostic)he put the original BOSCH fuel filter but again the turbo is not sucking fuel,is it posiible that the inlet and outlet tubes of the turbo part ar blocked with dirt or is something whrong with the turbo itself?
    thanks for your help

  5. #4
    evomaster3000's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Bristol
    Posts
    449
    Can you be more specific? colour of smoke? does it clear, is it on idle or just on load? whats oil consumption like?
    Power? does it feel low, Most probabily a MAF sensor as these are common faults

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    5
    Quote Originally Posted by evomaster3000 View Post
    Can you be more specific? colour of smoke? does it clear, is it on idle or just on load? whats oil consumption like?
    Power? does it feel low, Most probabily a MAF sensor as these are common faults
    light blue smoke first thing and the noise is mainly on idle, yes it is slow on the pick up don't think the turbo is right either.. any ideas oil is fine do you know of anyone in Birmingham to have a look at it??? thank you for yor interest EVO

  7. #6
    evomaster3000's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Bristol
    Posts
    449
    hmm, blue smoke indicates burning oil, could be your EGR valve blocked, or intake choked up with oil n ****.

    Do a search on here for EGR valve cleaning and intake de-coke, lots of info out there, then remove ur intake and have a look, it's only 8 bolts.

    These engines do coke up but depends how driven.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO