Badger5EM Tuning
Results 1 to 4 of 4
  1. #1
    APL TDi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    285

    Please help! 2.0TDi problem

    Hi all

    I have a 2004 A3 2.0Tdi 3dr.

    It has gone into limp mode twice this week, so I took it to an audi specilist to have it looked at.

    It threw a code 16683 P0299

    It has only gone into limp mode when i am sitting at around 70mph, with no load on the engine what so ever.

    Has anyone else ever had this happen to them??

    Also do the turbos have variable vein geomerty??

    If any out there is in the know, please can you fill me in.

    Thanks

    A!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Didnt your specialist have any clues?

    http://wiki.ross-tech.com/index.php/16683/P0299/000665

    Thats your fault code explanation from Ross-tech. Try following the suggestions they make.

    They do have variable vane turbochargers I believe.
    A6 3.0 TDI.

  4. #3
    APL TDi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    285
    Cheers, il give it a go tomorrow

    A!

  5. #4
    Bing_IRL's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Galway, Ireland
    Posts
    34
    I had that problem once with a PD TDI Golf. Turned out to be a broken connection on a vacuum hose somewhere. Mine was fixed on warranty so I didn't have to worry about it but might be worth getting a soapy water spray out and have a look for any bubbles!

    Best of luck

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO