JMB RetrofitsAH Fabrications
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2005
    Location
    aberdeenshire
    Posts
    69

    2.5tdi quattro sport 180 - lumpy after remap

    following on from fjtwelves thread as not to hijack...

    I have an 03 plate 2.5tdi quattro sport just passed 80k, bought in November had it remapped by upsolute in the start of February. Never ran right since, i was hashed to get off at the time and shoudl have said the car didnt feel brilliant. I have had a car done by them before and they have been great, same standss for some collegues who also had theirs doen this very same day. However, not until i got to my usual roads i know what gear pulls at xyz speeds do i then notice the car is no faster. The delivery is different and its a bit noisy from 1400-1800, there is a distincyt noise like and exhale SHA, but metallic sounding when you let off the clutch, onyl really audible at low speeds ie sub 40mph, as its impossible to hear above road/ engine nosies thereafter. This also isnt constant, sometimes you hear it a lot, others not at all.


    In the last month i would say the performance has dropped off about 20%, so cleaned MAF, then tried a brand spanker. Brand spanker felt a little smoother but no huge discernible difference to the car.

    My garage (90 mile round trip xcountry) have looked at it three times for me, first time fault picked up J399, which is the fuel injection pump a bloody expensive item. However cleared the codes and rescanned the car after 20 miles and its clear.. odd. So i have done 500 miles since then and back to the garage today. We have tried a new MAF as above and again the diagnostics have picked up no faults (brand new 3k launch diagnostics)

    Mechanic thought it felt quick as it was which it is in fairness, but its no quicker, and in some places slower, its feels strained when you push on, at half throttle sometimes feel the grunt and think yeah its come right, more throttle and nothing its as flat as hell.

    I am not super mechanically minded but i can have a look at simple things, others i go to the garage. Obviously expended a fair bit of time there with no real answer. Choices now?
    -Ask upsolute to put the car back or try a different map (how likely?)
    -Put car to Audi dealership to see if they can diagnose a fault, or will they wipe their hands if its been remapped? Not sure, advise welcome
    -keep driving it until something breaks then it can be fixed
    -rolling road it (@ fjtwelve i didn't use Jim @ Star to remap the car and now yes i regret going for the cheaper/more convenient option... )

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Nov 2005
    Location
    aberdeenshire
    Posts
    69
    to be more exact with the problem, the car has power if you gun it, ie higher up the revs she does pull but lacks the torque, the faint noise is now more audible at lower speeds sub 2000rpm when you take yyour foot of the clutch.. transdmission, could this cause the low end performance to be down?

  4. #3
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    If all this is associated with the remap i would get upsolute to return the car to standard and see if it all goes away. If not then i am wondering if you have a problem with the N75 valve or a leaky hose or a sticky turbo vane actuator which is not giving you the boost pressure at lower engine speeds. I have had similar symptoms of the engine reallly going well sometimes and not others since the rebuild. Have noticed it definitely goes better when its cold out, so am getting temp sensors done, something that also went wonky on my old 1.9TDi Passat with identical symptoms to those you describe. Are there any other symptoms? I have not seen upsolute power torque curves but it would be worth checking if peak figures achieved at high revs are at the expense of less than standard figures at low engine speeds. Chipped uk appeared to be like this, but they never came back to me with details.
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2005
    Location
    aberdeenshire
    Posts
    69
    cheers fjtwelve for the input. i would rather get it sorted then remap it once what ever this problem is sorted.

    Upsolute i have contacted and want to revert the car back to standard until i source the issue, not really a fault as such as the car still goes OK, note just OK not great.

    As a matter of course i might get the turbo serviced/ decoked, burst hose was my inital thought as well but there is next to no room around the car for me to do it. So garage me thinks, confirmed my thoughts. i just need second opinion, appreciated.. thanks

    Your one sounds odd, going better in the cold and not just the colder denser charged air effect? How you gettign on with your current engine woes?
    Last edited by istoo; 28th March 2008 at 15:30.

  6. #5
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    It always seemed to go best at around 12 or 13 degrees outside, and the water temp gauge only ever sits at 90 if i am going steadily faster than 90, otherwise runs cold. The oil gauge has become a bit erratic since the rebuild and runs over 110 when i'm pushing on, but i am also more paranoid about watching it now than i was.
    Engine is going well at present, pulls hard most of the time, sometimes gutless, but is just not as good as it was, torque surge from low revs not there, power step at 2800 gone. Oil consumption remains horrific, the clouds are embarassing. Providing the service doesn't show up anything terminal i'll be heading to Moffat next week to check over the still unsold house. I have no worries about getting there it's just i'll be packing several litres of oil....if you see a cloud to the South it'll be me. Mmm... do I cane the arse off it to burn out the oily exhaust or will i be cruising to eke out the horribly expensive diesel?
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2005
    Location
    aberdeenshire
    Posts
    69
    update:

    car died in rush hour traffic. the injection pump was utterly dead. so assumed the worse and the big bill to follow. slightly happy in the knowledge the problem had been uncovered. However, it was the tensioner to the injection pump which collapsed. A dodgy batch from CAnada the stealership informed.. so why was it not recalled? However, new tensioner and belt to fuel injection pump fitted. Checking timing for damage and cleaned out the engine just in case with an airline to be sure nothing splattered out. Had the timing double checked as well. and a vagscope scan to be sure. and its OK. Pump is working 100%. Also had a new N75 boost control solenoid fitted, whilst that was being carried out for piece of mind.

    And surprise surprise the car is still not running as it should. it goes high up but really gutless lower down. So reverting back to standard, as the cuplrit is beginning to orientate itself towards the remap. I appears that there are two engine codes for the 2.5 tdi 180... AKE (mine) and BAU... the difference i have utterly no idea. suggestions on a postcard.

    Will be a few weeks before i can get the map reverted back but will give feedback when i get to that stage... bloody endless this!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Nov 2005
    Location
    aberdeenshire
    Posts
    69
    update:

    i decided to sell thbe A4 after i drew a line in the sand, replaced the N75, MAF, had two indepentant ful inspections ont he car to diagnose why it wasnt delivering as i hoped. Conclusion was injection pump or the remap from both. It rattled a little more on boost lower down, wasnt that smooth although did seem to lift its skirt at higher revs, but flywheel rumbled like hell... these niggles after the few months i had it done start to grate... so i put it in for a final service and get the ECU reset by the tuner....

    .. i wasnt expecting a lot to be honest. but transformed, its like a different car, smooth delivery, no noises and arguably every but as quick. i have a few markers on my usual B road blast, accelerate from a 30 sign to designated corner and see what speed is reached by the bridge.. its actually matching what the remap was doing, may 2-3 mph slower but given the distance and speed that nothing and its dry and warm today... frustrated as this is what i hoped it would be like, just faster all round!

    However the end conclusion, and its not just show for sale, is that it has to go, we have 3 kids now and took it took it on a late summer holiday and its just too tight a fit, need something bigger... but glad it sorted would rather sell it working and loose a little than not runnign right and lose a fortune...

    But as FJtwelve knows only too well, this is a temperamental engine, built by women on a Friday, some days it goes great guns others not so, i have mine back to behaving, i dont think on the back of my experiences and those of FJtwelve i would recommend remapping a 2.5tdiQS, unless it was on a rolling road to validate/tune the results.

    Happy? Yeah, nice to own a car you like

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO