JMB RetrofitsChris Nott
Results 1 to 4 of 4

Thread: Engine shake

  1. #1
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723

    Engine shake

    Update on my V6

    Audi have rebuilt the car with new cams x4 and lifters, and its still running rough, there is engine shake, So they have stripped it all back down again and re done it, they could not see any fauilt on the strip down of the re build, so they have started to re build it all again, new water pump thermostate cam belt and other belts all changed,

    So i have a good old chat with the Tech guys, i handed them another fuel pump i had tucked away (without the service manager seeing) as it was all stripped back to the point that to do the fuel pump then now was the time, 4 bolt only, and job done, (keep that to yourself Calvin)

    So as i sat here typing i hope the guys have almost rebuilt most of the car, ready for a test run tomorrow afternoon'ish,

    The tech guys did show signs of concern of the flywheel, wht the flywheel, well the V6 is know for leaking the oil out of that area of box causing the flywheel to get too get damaged and warp, they did have a peep at it but failed to see any leaks or signs of leaks, but if that is causing the engine to shake then its gear box off and new clutch plat and flywheel thing, 700 for the part, ouch!

    The egr valve issue is still there, plug it in and there car is flat as Fcuk, unplug it and off you go!

    Im off to cry in my cup of tea
    Last edited by Turkster; 17th January 2008 at 23:38.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Stupid question but if they've had the top end totally to pieces have they thoroughly decoked all of the intake manifold and egr with associated pipes and flushed all of the crud out? If the egr is now sparkly clean and moving freely but still not working then either its broken or there are leaky/split hoses in the system that operates it.
    When i made the idiot mistake of putting petrol (BP petrol hoses being black) in without realising, the timing was double checked and minutely adjusted to see if that was causing the rough running. After we'd sussed the petrol problem and were running again the engine was a lot smoother. So another stupid question have they got the timing right?
    And final stupid question have the fuel filters been changed?
    Hope you get it sorted, keep us posted
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  4. #3
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    Quote Originally Posted by fjtwelve
    Stupid question but if they've had the top end totally to pieces have they thoroughly decoked all of the intake manifold and egr with associated pipes and flushed all of the crud out?
    i feel they only went down as far as the cam followers

    If the egr is now sparkly clean and moving freely but still not working then either its broken or there are leaky/split hoses in the system that operates it.
    the hoses are next on my hit list

    When i made the idiot mistake of putting petrol (BP petrol hoses being black) in without realising, the timing was double checked and minutely adjusted to see if that was causing the rough running. After we'd sussed the petrol problem and were running again the engine was a lot smoother. So another stupid question have they got the timing right? i would think so as its been stripped, built and re built by 2 audi tech guys,

    And final stupid question have the fuel filters been changed? yes
    Hope you get it sorted, keep us posted
    i will do for sure.

  5. #4
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    UpDate

    Well its back from uuuu and i can report back its all bloody great,

    the cars was smoking because a solinoid was broken, the solinoid was located just infront of the power steering resvire under the plastic cover front right hand side of the engine bay, cost 60 for the part,

    The Engine is now reading 90 rather than the 70 mk, not sure why that has improved but it may have been the new thermostat or water pump

    The Engine is now ticking over at the correct RPM, it is not shaking, in fact you can site a glass of water on the engine cover without spilling any,

    So heres the new parts line up
    4 new cams and follwers
    new solinoid
    new clutch
    new duel mass flywheel + bolts and
    Fuel Pump (2nd hand that i gave them to try)
    thermostat
    waterpump
    all the belts + tentioners

    more later when time is on my side


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO