Chris NottMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    lincolnshire
    Posts
    53

    injector weeping on a V6 2.5 tdi

    Hello guys, my car has been dropping oil/diesel on my drive for a while, its a 2.5 V6 tdi 1999, just had a look at it and its coming from the back injector, its only leaking slightly, Ive just tryed to wipe it with a rag and its black in colour, why would this be as its diesel ? anyway do these injectors have a copper washer in them, if so can they be bought,

    Thanks in advance

    ian

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    icenutter's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    595
    Sounds a bit weird to me as the injectors aren't lubricated by oil. Could it just be dirty fuel?

    The injectors have a copper washer between it and the cylinder head. You can buy them separately.

  4. #3
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Mine does the same from the middle of the offside bank of injectors. The rubber insert around the injector pipe going through the cam box cover was twisted. Reset that and it fixed it, but several thousand miles later it started weeping again. Ultimately it needs a new rubber grommet but it's not exactly top priority just now.
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    lincolnshire
    Posts
    53
    ok guys many thanks for the replys, ill try get hold of some copper washers and see if that fixes the prob,

    cheers ian

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO