JMB RetrofitsAH Fabrications
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144

    Help, loosing water!!!!

    Hi guys, I have a 98 A4 tdi 110 and I am loosing water so looking for some help and advise.


    OK basically as said My car is going through all its coolant water within 300-400 miles if I left it, but I am topping it up every 2 days.
    I am trying to find a leak and I am strugling as the car is bone dry under the hood and I can not see an obvious leak.
    Also to add I do not believe it to be head gasget related as the oil looks good and no white spots and if anything my car burns more oil then I would ideally like it to but I am heavy on the boast alot of the time.

    Any ideas where my problem may be coming from as I would like to find it before something goes pop as it is slowly getting worse and if it is just a pipe I can just replace it in a few minutes.

    Many thanks, Lewis

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    I had the same problem on mine.

    Ideally you need the car on a ramp and remove the plastic belly pan.

    this should give you a better idea where the waters coming from.

    Mine was dripping from the front centre of the engine -- water pump.

    Even though when I bought the car 3 months ago I insisted on a cambelt and tensioner change, together with the water pump.

    They did the cambelt etc but FORGOT the wate pump. Luckily it was covered and done via the insurance


    Its hard to see where water comes from if it is dripping underneath as the plastic cover diverts the actuall spot it drips from


    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    144
    OK looking for some further advise, the radiator has been replaced but still loosing water.

    Basically I can not see any water leaks even when pressurised, and the car is bone dry.

    When driving at say 60 mph the water/coolant does not get used as fast, but when driving say 70+ then it goes within 50-60 miles.

    I am more concerned as to what the problem is as the rad has been replaced and I can not see a leak, but the problem has been on the car for 3-4k now

  5. #4
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    Let the engine warm up and then get someone to rev it hard while you are looking at the engine. I had some pin hole leaks in the water pipes in my 80. Didn't show up at idle but when revved hard the extra pressure would cause the water to shoot out onto the engine block where it promplty evaporated making it hard to spot the leak
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO