Monster MotorsportJMB Retrofits
Results 1 to 6 of 6

Thread: Audi 2.5 Tdi V6

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    West London
    Posts
    18

    Audi 2.5 Tdi V6

    Engine stalled for no apparent reason, now it wont start, anyone
    Checked timing its spot on. its a late 99 model with 126000 on the clock....
    any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    West London
    Posts
    18
    anyone!!!

  4. #3
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Suggest you go to the VAGCOM forum and see if there's anyone local that will check your system for the price of a few pints. I assume its turning over on the key and there's fuel reaching the engine?
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  5. #4
    nivagh's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Doncaster
    Posts
    192
    Sorry, don't have any suggestions, but if you do find out, would you please post - mine has the same engine!
    Thx
    A million-mile fall from grace; thank God we missed the ground

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    uk scotland
    Posts
    13
    is the the engine pumping fuel to injectors,
    is fuel filter full

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    10
    hello,

    i had the same issue with mine 12 months ago, it just stoped and would not re start, audi came out to the car and pluged there test book of lies in and said it was the fuel pump in the fuel tank that had failed, this was changed and the car would still not start, Audi came out again and this time said that the fuel pump on the engine had died, eek, 1400 later and the car would still not start, through all this the timing was spot on on both the cam and the pump,

    the sad end to this tail was that we found the cam belt tensioner had failed and allowed the crank to spin in the belt, 1 full turn, this had shattered the arms between the cam and the valves, this all changed and the motor was running again, and has now done 25k and other than now suffering power loss, im thinking MAF, EGR and Temp sensor at the mo i hope

    sorry to be the bearer of bad new and i hope that yours is not that !!!!

    thanks

    Matt

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO