Volks AutosAH Fabrications
Results 1 to 10 of 10
  1. #1
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973

    OVER FUELING PROBLEM!

    just been to independant vw/audi garage who put there diagnostic equipment on and took it for a road test VERDICT: Over fuelling slightly but we dont know why,no faults have been thrown up,injector readings:0-.75 -0.42 0.66 0.52 mg/str he said these are good,coolant sensor is at 86.9 which is ok,everything is ok but we dont know why its overfuelling...so if you guys have any idea's please let me know. THANKS.

    A4 TDI (B6) 1.9 WITH AWX ENGINE. 2001.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    92
    How do you know it's over-fuelling? How do they tell?
    2010 A6 Avant TDI S-Line LeMans
    1999 A6 Avant 2.5 TDI Quattro - gone, not forgotten.

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    he had a diagnostic plugged into the car(handheld) he said car go's like a bat out of hell! was mentioning overfueling,then over boosting. I think he didnt know what was what,ive been told ecu measures fuel,and that cant be wrong,and ive done the obvious of replacing filters and coolant sensor,and my injector readings are good: -0.75 -0.42 0.66 0.52 mg/str.

    went to another good diesel bloke,here are his words: if reved hard every car will throw out a bit of black smoke (as long as its a diesel) Your cars been ticking over for a full 6-8 minutes now,and when i reved it there was quite a bit of smoke,its cuz its been sitting on idle for nearly 10 minutes(quite normal) but i rev it now for the next 2-3 times theres only a bit of black smoke,again quite normal.......personaly i dont think its overfueling otherwise it would leave loads of black smoke every time,but in your case it leaves as much as any other car when you boot it hard! fuel is measured by ECU so i dont think thats wrong. Try changing your

    ALSO NO FAULTS FOUND OR LOGGED
    "fuel tempreature sensor" now "whats that do" "where is it located"?

  5. #4
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    been told maybe timing's out (cambelt done 9 months ago) cut a long story short my fuel gauge was not working then,it is now working,i solved the gauge problem and have a working fuel gauge for the last 2 months.

    So i decided/noticed car was heavy on fuel and renewed maf sensor and coolant sensor and had the car scaned and there are no faults logged.
    the guy who did the cambelt did not use a tools to lock the cam/pulleys, instead he marked all the pullys with the usual "TIPEX" and then took the old belt and tensioner off,and the new one went back on,he then rotated the engine by hand twice made sure the marks/tipex lined up and put it back together.

    Now ive been told cause he didn't use locking tools,timing may be out very slightly,is this possible? ive still got plenty of power,car drives spot on,black smoke upon reving hard is present but nothing out of the ordinary. THE ONLY PROBLEM WITH THE CAR IS FUEL CONSUMPTION!
    it only does 100 miles on 17.41 litres local town driving around 26 mpg.
    if timing was out i would of said: starting problems,excessive smoke,and not running or performing properly,not just bad mpg!! any suggestions?

    is it worth me paying again to strip the car again to find out if timing's out?

  6. #5
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    SOMEONE???????????

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    17
    Right, this might be a complete red herring but.....
    I bought my A4 PD130 about 6 weeks ago.
    Impressed by performance but not fuel economy, DIS reading way different.
    Then I get a warning light, have it scanned and it's a 'Fuel temperature sensor' error. Get it cleared and carry on.
    Then buy VAG-COM 'cause there's other things I want to check and modify.
    Decide to check fuel temperature reading - cold overnight engine - reading 126 degrees!!
    Obviously duff, says I and order a new one.
    Fit new tonight and check reading.....still 126 degrees...oh bugger....but hang on a minute...what was that black box connected to the sensor...not had a diesel before so thought it was supposed to be there..
    Lightbulb moment....it was a tuning box that I was not told about when I bought the car!!
    Removed offending article and checked reading....36 degrees (engine still warm from drive home)

    Sooooo, have you check to see if someone has sneaked a cheapo crap tuning box in there!!
    Worth a look, in my opinion.

    Cheers,

  8. #7
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    thanks,cant see no blackbox connected,do you know if the fuel temp sensor can cause bad mpg ?
    Also can you forward me the part number to the fuel temp sensor? my dealer dont know what it is

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    17
    Have you checked the reading with VAG-COM when cold?

    Anyway, part no is 038906081B and cost was 14 quid.
    You get the sensor and the housing, but do not need to replace the housing.
    Just disconnect the electrical connector, pull the green clip out, swap sensors, reinstall clip and connector.
    Ten minute job including taking the engine cover off.

    Good luck.


  10. #9
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    no vag-com yet,im looking for a laptop and then i should be sorted,thanks for part number....you think it has anything do with mpg?

  11. #10
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973

    WHAT NOW? BLACK SMOKE HIGH M.P.G ?????????

    fuel temp 64.8 c
    intake air temp 25.2

    group 013 injectors -0.78, 0.28 ,0.42 0.52

    group 004 unit injector valve command: 0.0 ATDC spec inj duration 6.6 CF
    syncro angle 0.0 CF

    egr 58% (40-75 specified)
    maf fluctuating between 230-250 (specified 230-310)

    group 005 starting condition start inj quantity 13.2 mg/str

    group 009 injected quantity limitation max IQ 21.1 mg/str

    group 020 torque 220/240 nm inj quantity in group 020 70.0 mg/str

    intake air temp 42.3 c
    intake air pressure 994.5
    atmos pressure sensor f-96 989.4 mbar
    d.cycle map 19.9%

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO