EM TuningAH Fabrications
Results 1 to 14 of 14
  1. #1
    quattro'd up

    Status
    Offline
    Join Date
    Oct 2006
    Location
    South Coast
    Posts
    5

    Diesel Mis-fire???

    Has anyone experienced this rarity? I've got a 53 plate A4 avant 1.9tdi quattro sport and it has developed a erratic mis-fire. I say developed, I have only owned the car for 9 months and has done it on and off since I got it. It will very occasionaly blip at 1800 rpm mainly in fourth gear, although it did do it in third once going down through the gears taking a services stop off the motorway. it has been into the stealers for two weeks whilst I was on holiday so their guy's could drive it to and fro but they said it behaved fine. Plus they ran it out of fuel and didn't want to replace any tight b@stards!!
    They have listed this as an ongoing fault so when the warranty runs out and if this matter gets worse I hopefully have some recourse??
    I would appreciate any input thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    4
    hi mine does the same but only at 75 to 80 mph .just had it check out and the fuel line had a pin hole leak in it so it was sucking air in as well
    so that mite be something to look for

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    My 1.9tdi also does this sporadically in 1st to 4th under heavy load. Drive it like a funeral car and its fine in any gear. However it can disappear as suddenly as it appears and then its business as usual again.

    Just on the off chance I changed the fuel filter (cheapest part first!) which made a little difference so now I'm going to change the injectors (they are due for replacing anyway with 95k on the clock). While I'm at it I'm going to check that the fuel is getting to the engine as it should.

    Does anyone know if Vagcom can tell me if there's any fueling problems or if any of the injectors are misbehaving?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    Something strange happened last night...

    I'd let the tank get as low as I dared and then when I finished work at 2am I went to put some fuel in. On the way to the station the car was hesitating so it was back to 'funeral driving' mode. I put some fuel in at a nearby Shell and from then on the car was fine on the drive home.

    I don't think the car was hesitating on the way to the fuel station because the fuel was so low, as it sometimes does it after filling up too, I 'think' it may be because of the fuel itself.

    This may be clutching at straws but I generally get fuel from Morrisons and I think my car has developed a dislike of it! I'm going to only fuel at Shell for the moment to see if it makes any difference.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    4
    can anyone help me please ,i have a a6 tdi 180 sport its struggle's starting in the morning's kicking white smoke out and the c/l goes barmy lock,s and unlock's ,please help

  7. #6
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  8. #7
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    My 1.9 130 sport was doing the same thing.. heres my thread on the subject..

    Misfire in 130 PD a4 at 1500-1800 revs


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    48
    Quote Originally Posted by boothman
    can anyone help me please ,i have a a6 tdi 180 sport its struggle's starting in the morning's kicking white smoke out and the c/l goes barmy lock,s and unlock's ,please help
    Hi have you recently had a timing belt change......whats it like when it worms up a bit ....and does it through out any blacl smoke at all.

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    Well, just to confirm... I've stopped fuelling my car at Morrisons and now exclusively use Shell. Surprise, surprise the hesitancy/jerkiness has now stopped. I suppose I could try and find out why but if the cars working fine now I'm not going to ask any questions and risk jinxing it!!

  11. #10
    RGBArgee
    Guest
    Quote Originally Posted by Shades
    Well, just to confirm... I've stopped fuelling my car at Morrisons and now exclusively use Shell. Surprise, surprise the hesitancy/jerkiness has now stopped. I suppose I could try and find out why but if the cars working fine now I'm not going to ask any questions and risk jinxing it!!
    Same thing happens with Morrissons BAked Beans

  12. #11
    disco_stu01's Avatar
    disco_stu01

    Status
    Offline
    Join Date
    May 2006
    Location
    Norfolk
    Posts
    55
    Hi,

    had a similar problem with my A3 2.0tdi. Felt like the turbo had gone, caused the car to judder when I put my foot down and as if there was no power. Did me head!

    The problem kept appearing and going from time to time, took it to audi and mentioned it, had it serivced, they couldn't find anything wrong with it and for some reason came back in perfect working order. Must be the placebo affect! 2 days later it started again!

    Took it in again and it turned out to but the fuel filter, cost me 76 including labour at my local audi dealer. Not bad but could find a cheaper price elsewhere!

    Anyways my car runs fine now and could instantly tell the differnece.
    I fill up at Morrisons garage too so probably not the cause but you never know???


    Don't know if this is of any help but good luck!

  13. #12
    4th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    up north...
    Posts
    767
    mine was the same with intermittent power loss/misfire and it was the fuel filter blocked by the crud released by running bio! - quick filter change and all is well
    TT-RS 410hp revo
    Fiat 500 1.3 tdi 120hp
    A3 8P 2.0tdi 240hp Autograph Cars
    RS4 B5 520hp MTM
    S3 8L 345hp MTM
    Volvo 850 T5 300hp BSR
    Fiat Punto GT 130hp
    Lancia Delta Turbo 185hp
    Lancia Beta Coupe 122hp
    Mini 74hp

  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    Staffs
    Posts
    586
    Quote Originally Posted by disco_stu01
    turned out to but the fuel filter, cost me 76 including labour at my local audi dealer
    76? I bought a new Bosch fuel filter for 14 and took less than a minute to change!

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    48
    Quote.......

    Took it in again and it turned out to but the fuel filter, cost me 76 including labour at my local audi dealer. Not bad but could find a cheaper price elsewhere!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO