JMB RetrofitsVolks Autos
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    10

    ebay vag-com lead.

    does any body try to use one of these leads with ross-tech 401.9.......

    http://cgi.ebay.ie/VAG-COM-OBD2-DIAG...QQcmdZViewItem

    i got one and i can't get it to work, the dude on the other end isn't much help....

    my car is ****ed and i audi won't be able to look at it for two months......

    sorry if this thread pisses people off but i'm screwed.....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    24
    I have a lead that looks the same but was bought from a different ebay seller.

    It works great but I'm using it with 311.2

    As its a serial lead with a built in USB - serial converter, the driver is important.

    You could try the driver, might have better luck with it.

    http://images.auctionworks.com/hi/69...ableFiles2.rar

  4. #3
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    I bought my cable from alphabid in the states. I tried it with the shareware version of 409 and it worked fine.

    Since I just changed my car and need to program the RNSE, BT and phatbox I registered the software and upto now it has done everything I have asked it to do.

    The cable from alphabid cost me about 14 delivered and the software registration $99.

    this obviously wont work with the newer CAN based audis though. Not a proble for me though with my C5 based A6

    Simon
    Last edited by simonwjones; 15th March 2007 at 19:12. Reason: spelling
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    10
    cheers lads....

    any other susgestion are very wellcome....

    i'll post the result after.....

    on my folks dial up.......... oh my good god....?

  6. #5
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    You need a right driver installed for the cable for it to work properly(on the alpha main page on ebay)

    if that does not help PM your email address and i will send RAR file of software for cable

    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    10
    cheers again lads ,
    managed to get it to reconise the lead but thats as far as i can manage......
    the driver file from ebay did the job.......
    in it now up too my neck....

    post when i get to the bottom of it....

    thank again for the help......

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    10
    maf sensor......

    the sensor had a bent pin on the connection....

    happy days.........

    cheers again for the hlep.....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO