Chris NottEM Tuning
Results 1 to 21 of 21
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19

    Black Exhaust Smoke?

    I have a 1998 Audi 1.9 Tdi with 98000 miles on the clock, at around 2000-2300 rpm the car produces a hell of alot of black smoke. If I then apply full throttle and accelerate it stops smoking?

    At around this rpm the engine is very lumpy, and basically hits a noticable flat spot briefly with acceleration.

    I've used the vag-com diagnostic software on it whilst driving but cant see any problems?

    I've recently had a new MAF fitted and also the cam belt, pulley, and tensioner fitted, along with a fuel cut-off solenoid.

    Has anyone have any ideas on whats up?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    What rpm is your boost kicking in?

    Sounds like it is over-fueling / not getting enough air or boost pressure at lower revs.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    I think it kicks in around 2500-3000 rpm in 2nd gear, I will have to check to verify this.

    There's a bit of history with this car:

    I've had a problem with it for some time. I've driven hundreds of miles previous with the turbo boost not kicking in; i.e. the turbo was spinning but I had an 1.9 Tdi with no boost.

    I went to numerous garages and sorted various faults that cropped up on the car but the lack of boost problem kept coming back.

    I ended up losing faith in the garages and decided to do it myself after a seriously deflated wallet. I got hold of a vag usb cable on the cheap and plugged it into my laptop with the correct software and voila!

    There was the fault.....a problem with the fuel cut off solenoid, I fitted a new one and back came the turbo, as easy as that! Although I now have the problem described above.

    After this event I now have very little faith in the garages I used, including one of the main dealers I used! To be fair I just got sick off paying through the teeth for incompetencey....anyway enough of the rant!

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    There could be a number of things causing these symptoms.

    If its juddering you are definitely getting to rich a mixture at lower revs.

    Your boost should kick in around 1700rpm.

    Has your car previously been chipped/tuning box?

    Are any of your injectors excessively noisy/dribbling?

    EGR operating/closing correctly or boost n75 valve (near turbo) working properly.

    Small leak/blockage in boost control tubing.

    Small leak in exhaust, especially the small joining collar in the middle of the system which is prone to corrosion.

    VNT mechanism sticking through part of range.

    Correct MAF.

    Incorrect timing.

    My own 97 A4 tdi becomes much more powerful after towing a heavy trailer all day, then over the following few weeks the power drops back off, and the boost starts kicking in a little later.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    1
    i have a similar problem to this. When excellerating in 2nd gear i get a blue/grey smoke and when going along the motorway it flats out. I wondered wether it was the turbo. I haven't tested anything yet but would like to know your ideas. the smoking seems to be less at the moment. and the car didn't seem to flat out as much once i changed the oil and filters.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    If you have blue smoke that lessens after an oil change, it sounds like oil seeping throught the turbo oil seals, or maybe timing, you will also probably have oil in the boost pipes and inlet manifold too.

    With VAG TDI's it is recommended not to use a fully synthetic oil, even though they are 'better' they are generally to 'thin'. Instead use a thicker, more viscous semi-synthetic oil, 10w/40 or 15w/40. This will generally stop the smoke.

    Grey smoke to me would generally indicate a poor injector spray pattern/dodgy injector, timing off, dodgy fuel cut-off or fuel adative burning (redex etc).

    Oil leaks will also increase the rate that your EGR valve gumm's up.

    Try cleaning out EGR valve and MAF/MAP sensor and any small tube that may trap oil/crud.
    Last edited by inigoj; 5th March 2007 at 16:53.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    I'm gonna try another MAF as I have another genuine one and I think the one that fitted isnt. I am gonna replace the fuel and air filters as the are looking a bit rammy!

    Will fit this weekend when I get time!

    The smoke problem I have seems to be getting worse, it is smoking alot more and upto the rev range of 3000rpm now. If I put my foot to the floor I get a big puff of smoke and it clears. If I'm on a quarter throttle smoke is evident in the lights of the car behind me.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    Quote Originally Posted by inigoj
    There could be a number of things causing these symptoms.

    If its juddering you are definitely getting to rich a mixture at lower revs.

    Your boost should kick in around 1700rpm.

    Has your car previously been chipped/tuning box?
    Don't know?

    Are any of your injectors excessively noisy/dribbling?
    Don't know? How can I tell?

    EGR operating/closing correctly or boost n75 valve (near turbo) working properly.

    Small leak/blockage in boost control tubing.

    Small leak in exhaust, especially the small joining collar in the middle of the system which is prone to corrosion.
    I will check...

    VNT mechanism sticking through part of range.

    Correct MAF.
    Gonna fit another one I have this weekend

    Incorrect timing.
    I hope not as the cam belt, pulley and tensioner have recently been renewed

    My own 97 A4 tdi becomes much more powerful after towing a heavy trailer all day, then over the following few weeks the power drops back off, and the boost starts kicking in a little later.
    Thanks

  10. #9
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    The car is over fuelling by the sounds of it so would go for boost leak take the engine cover off and check all the pipe work around the inlet manifold and were it leads through the back of the engine ..check intercooler clips and make sure all are tight
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  11. #10
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350
    Got a similar problem with my 2.5TDi at the moment. Flat spot between 3000rpm to 4000rpm. And it smokes bad which it never done before. Also MPG is down a bit as well.

    So its a boost leak i have to find. Dont have vagcom to check for faults.

    Craig
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  12. #11
    rickquattro's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    May 2003
    Location
    Rickenback, German Black Forest
    Posts
    588
    Quote Originally Posted by inigoj

    My own 97 A4 tdi becomes much more powerful after towing a heavy trailer all day, then over the following few weeks the power drops back off, and the boost starts kicking in a little later.
    Thats interesting.. I have felt this in a couple of circumstances. Do you know why this is?
    Coming back to Audi with an A3 Tdi Sportback Quattro... but the 220bhp T5 was epic....

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    I think the ECU adjusts the timing to optimal when the engine has been under load for a while. (normally the timing is retarded, as a TDI is tuned for max economy as standard).

    Not sure if anything else is adjusted, fueling etc.

    After towing all day my car is very powerful/torquey for 2-3 weeks (will spin wheels in 3rd) then gradually the power drops off again.

    The increase in power is a lot greater than my tuning box ever produced.

  14. #13
    K7ERG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Bridge of Earn
    Posts
    350
    No faults on the ECU

    Disconnected the EGR valve still loads of smoke. disconnected the MAF and it ran clean. Looks like a new MAF is on the cards

    Thanks Rev-head

    Craig
    Audi A6 2.5 5Cyl tdi Quattro running 180ps 370Nm @0.9bar soon to be over 200ps

    AUDI URS4, URS6 and A4 1.8T breaking Lots of spares available at good prices. Large parts require collecting.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    My smoke problem is sorted, I fitted a genuine MAF and it runs ok now with no smoke.

    Must of had a faulty non-genuine MAF?

    Thanks inigoy for the help.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19

    Question

    Quote Originally Posted by inigoj
    I think the ECU adjusts the timing to optimal when the engine has been under load for a while. (normally the timing is retarded, as a TDI is tuned for max economy as standard).
    I ran the vag-com tdi timing checker today. It shows my timing slightly advanced at tick over. But within the safe area on the graph.

    Is that a good or bad thing?

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    Slightly advanced is a good thing if you like accelerating.

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    19
    Sounds good to me!

    Thanks again

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    48
    Although i do buy items from places like G&S&F and other cheaper companys i wouldn't bother with buying maf sensors from here and would recommend the steelership for this item every time......

  20. #19
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,968
    DO I HAVE THE SAME PROBLEM?


    he had a diagnostic plugged into the car(handheld) he said car go's like a bat out of hell! was mentioning overfueling,then over boosting. I think he didnt know what was what,ive been told ecu measures fuel,and that cant be wrong,and ive done the obvious of replacing filters and coolant sensor,and my injector readings are good: -0.75 -0.42 0.66 0.52 mg/str.

    went to another good diesel bloke,here are his words: if reved hard every car will throw out a bit of black smoke (as long as its a diesel) Your cars been ticking over for a full 6-8 minutes now,and when i reved it there was quite a bit of smoke,its cuz its been sitting on idle for nearly 10 minutes(quite normal) but i rev it now for the next 2-3 times theres only a bit of black smoke,again quite normal.......personaly i dont think its overfueling otherwise it would leave loads of black smoke every time,but in your case it leaves as much as any other car when you boot it hard! fuel is measured by ECU so i dont think thats wrong. Try changing your

    ALSO NO FAULTS FOUND OR LOGGED
    "fuel tempreature sensor" now "whats that do" "where is it located"?

  21. #20
    truebrummie's Avatar
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    birmingham
    Posts
    41
    im having same problems maf? what is this. new to all this diesel stuff does this solve the problem

  22. #21
    DIPS_A4's Avatar
    SEAT LEON CUPRA R (225)

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Leicester
    Posts
    566
    mine smokes like anything also but its cus mine has been chipped. quite imbaressing at night time.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO