Sky InsuranceBadger5
Results 1 to 9 of 9
  1. #1
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973

    A4 TDI STARTING/MPG/HELP!

    my a4 tdi 130bhp (awx engine) starts first time in the morning,and maybe start ok for a good 2-3 days without a problem,then suddenly one day in the week the engine will turn for a good 3-4 seconds before it starts? WEIRD checked all pipes for leaks/splits/cracks and replace fuel filter.Also sometimes when i put my foot down hard it will have a 1 second hesitation then shoot off,throwin a little cloud of black smoke(maybe this is normal) Also i got 75 miles on 11 quid of fuel last week! local driving,ive heard this is not good,im testing this again this week see what figures i come up with.

    What miles should i get on a tenner local driving?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    meatychi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK
    Posts
    260
    That all depends on how heavy your right foot is doesn't it?

    But if you compare that against my 2.5tdi, i get about 88 miles for a tenner so there must be something wrong, unless, you wear lead boots of course!
    1998 A6 Avant 2.5tdi Quattro Tiptronic Sport

  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    My 130 TDi costs around 10p per mile so a tenner would do 100 miles combined cycle, more on M-Way.
    You'll always get a bit of hesitation, the A4 is a heavy car and 130bhp is not a terrible lot to get it going.

    Black smoke is not normal, sounds like the pump is overfuelling or maybe you have injector dribble.
    A grey smoke is okay as long as its not excessive.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    Mcgough's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Newcastle
    Posts
    820
    Black smoke is normall once youve had a remap and thats about it, sounds like over fueling mate!!



    oh and try to leave the car for a minute without throttle before you switch it off, normally works with big petrol engines, but never heard with a vag diesal, but worth a try.
    2010 A4 Avant B8 S-Line Executive 143ps 2.0 Tdi Ice Silver

    Extras - 5 spoke 18's, Comfort Pack, Electric Seats, Start-Stop, alcantara/leather, Silver Stitching, Factory Tints all round, Cruise control, symphony 6 disc changer, mobile phone prep low



    Previously Owned 2002 Red A4 Avant Quattro Tdi 130 , 2004 Red A4 Avant Quattro Tdi 130

  6. #5
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    i would like to check if my cars fuel injector is faulty(i.e injector dribble) how can i check this via vag-com and how will i tell which injector this is?

    A4 TDI 2001(B6) AWX ENGINE. IS THERE ANY OTHER WAY TO CHECK THIS?

  7. #6
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Don't know for sure on these modern common rail diesel, but the old school method was to take it out of the engine and test it on a rig.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  8. #7
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    Filled up to the top,from shell (86.9 pece per litre) drove nice and nomal(no heavy right foot used) did 100.3 miles,went back to shell cost me 19.00 pounds! to fill up again!

    Whats going on,new temp sensor fitted fully serviced,it does take a few seconds to start,but only sometimes weather engine is hot or cold,will this make a difference? plenty of power in the car. Im sure it should of used no more than 10 pounds.

    HELP! A4 TDI 130BHP AWX ENGINE 2001 (B6)

  9. #8
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Quote Originally Posted by vw754
    Filled up to the top,from shell (86.9 pece per litre) drove nice and nomal(no heavy right foot used) did 100.3 miles,went back to shell cost me 19.00 pounds! to fill up again!

    Whats going on,new temp sensor fitted fully serviced,it does take a few seconds to start,but only sometimes weather engine is hot or cold,will this make a difference? plenty of power in the car. Im sure it should of used no more than 10 pounds.

    HELP! A4 TDI 130BHP AWX ENGINE 2001 (B6)
    Thats well excessive, i can do around 190 miles on 19 quid and I have a quattro which uses a bit more fuel!

    Could be a multitude of problems, get it to a specialist.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  10. #9
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    temp sensor is new (4 week old) on vag-com temp reading was 80'C and on gauge was 90 ,is this a problem,if so whats the cause as sensor has been replaced?

    Also where is the thermostat located,is it a simple job?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO