Chris NottAH Fabrications
Results 1 to 5 of 5

Thread: 110 TDI Ticking

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110

    110 TDI Ticking

    I have a 1998 Audi A4 TDI with the 110 BHP engine.
    I know that diesels are noisy in comparision to petrol.
    When I accelerate I can here a ticking noise above the usual diesel sound.
    Ther is no loss of power or smoke or problems other than the noise itself.
    It seems to be coming from the fuel pump.
    is this a symptom of something worn or is there a known fix?
    The MPG is fine.
    I could discribe the noise as slightly tappety but i dont think it is the valve gear.
    Any suggestions
    Regards
    James

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    DIPS_A4's Avatar
    SEAT LEON CUPRA R (225)

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Leicester
    Posts
    566
    mine makes that sound for the first 10 seconds in the morning my engine is the 90 bhp with it being chipped by jabba to 115bhp. not sure wat it is gunno ask my mechanic ill get back 2 u what ive found out.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110
    Hi
    I think the noise you hear in the first 10 seconds is normal.
    This is the sound all the mechanicals make until oil is fullly circulated around the engine and turbo.
    The sound my car makes is consistant on acceleration even when the engine is warm

  5. #4
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186
    Could be an injector as they make a knocking noise when they are duff!
    Try putting a long screw driver onto each injector and putting your ear to the screw driver handle!
    Is one more noisy than another?Try moving around the engine with this process to locate noise.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Norfolk
    Posts
    304
    ticking on start-up, especially cold start more often than not is the hydraulic lifters - the ticking dissapears as oil moves into the lifters - hence the noise stops. It is acceptable, according to Audi, to happen for up to a minute after start-up! (mine never lasts more than 5 seconds)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO