Monster MotorsportSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    2

    Superchipped A4 now feels unchipped

    recently had my 03 A4 130PD superchipped to 169 bhp (fantastic performance well happy) However after havinga service the car feels like it did prior to the chipping. I have had the car tested it is stil chipped (no overwriting done) We tried a new MAF (no change) the diagnostics came up with aproblem in the engine support valve ??? would this cause the power loss.
    Any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    dummi's Avatar
    smoking a6

    Status
    Offline
    Join Date
    Mar 2004
    Location
    brumingham
    Posts
    1,188
    there are a lot of valves and solenoids controlling operations of the turbo system , so yes probably.
    just a little a6

  4. #3
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Strange the change coincides with a service. Sure they haven't pulled a wire off/broken something? Sudden loss of power like this is often associated with loss of boost. This can be a split or blown off inlet hose somewhere in the tortuous route between the turbo and the inlet, and broken N75 boost control valve (mounted on or very close to turbo). Any other symptoms?
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    2
    Had it back in to the garage, they checked all the hoses cleaned out the various solenoids. They claim there is nothing wrong it dose now feel a little gutsier around 2000 rpm but still lots of lag below that. Are these STP injector cleaners any good? the type you drop in the tank.
    My missus has driven the car and she thinks its stillf airly quick so I might be paranoid and just gettoing used to the extra horses !!

  6. #5
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    You should not need an injector cleaner on an 03 model.
    Have you got the fault code? Take it to the VAG COM forum and see if anyone can help. Did they clear the fault when they found it?
    Is it smoking?
    Where are you? Someone could recommend an independent specialist near you.
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO