Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    2

    Loud Rattle from engine - Audi80 '93 TDi

    Can anyone suggest..?
    Ive a Audi80 '93 TDi done 127k and had it 5 months. Just passed MOT. Not serviced for 9 months.
    In the last couple of weeks Ive noticed a loud rattle from the middle-to right section of the engine as you look at it.
    It doesnt get faster as the car does. Seems to stay pretty constant. Can't seee anything untoward as I look at it. Anyone know what this could be..?

    muchobliged

    steven

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    make sure your ignition switch is not buggered and your starter motor is not stuck on

    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    2

    starting motor - hhmm..

    yes I'lll look into that this weekend - thanks. I had some amateur diagnosis going on last night, suggestion:- the 'crank' had gone..? The noise is definitely coming from the top section of the main part of the engine and if that it goes the whole engine is done - Apologies for my lack of technical speak..! Its been taken off the road forthwith.

    Steven

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    does the car run alright apart from the noise does it still have pull...is it stuttery or have flat spots when accelerating
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  6. #5
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    does the car run alright apart from the noise does it still have pull...is it stuttery or have flat spots when accelerating
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO