Chris NottMonster Motorsport
Results 1 to 2 of 2

Thread: No blow

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    UK
    Posts
    19

    No blow

    Hey all,

    on a '97 A4 1.9Tdi:

    On two or three occasions I have noticed the following (really since the weather was hot):

    1) Following a motorway run, come off the motorway then accelerate away from the exit roundabout, car very underpowered. Feels like there is no boost.

    2) If I pull over, switch off igntion and restart immediately, normal performance is restored.

    Any ideas? I don't have VAG-COM. All electricals and hoses are in good order.

    Many thanks, Ben.
    Last edited by Griffter; 30th June 2006 at 07:31.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Co.Tyrone
    Posts
    4
    hi,
    it could be your Manifold Air Preassure sensor at fault. I had the same problem with a golf and after numerous visits to the stealers ,new turbo and new maf sensor the fault was traced to the MAP sensor.It 's only a fifty quid part and hell of alot cheaper than a turbo.good luck

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO