Chris NottVolks Autos
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    \'95 80 Avant TDI running too cold/light flashing?...

    Can anyone help?! What is the usual running temperature for a '95 80 tdi avant? Mine seems to be in the 60 region, according to the temp gauge & the temp light is flashing, only after say 30 mins of driving though. What's going on?!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    The running Temp should be Bang on 90

    When the light comes on that usual means that the coolant level is low or High Running Temp.......stupid question i know but have you checked the water level?

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Norfolk
    Posts
    304

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    or temp sender is reading incorrectly?

  5. #4
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    As above, the coolant gauge should read bang on 90 degrees in normal running with correct coolant level as the thermostat on these engines is designed to open at about 87 degrees if memory serves me correctly.....
    I ran a '94 80 Avant TDi for a few years and when first acquired noticed that it wasn't going higher than about 70 degrees , even on the longest journey.
    Changed the thermostat and all was back to normal, with normal running temp of 90.......
    I'd recommend checking the coolant level, and if all is OK with no flashing light but with still cool running then change the thermostat. [img]/ubbthreads/images/graemlins/wink.gif[/img]

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Thanks all... Yes, the first thing I did was check the coolant level - even as far as draining some out and adding more anti-freeze. So, I shall change the thermostat and see if that cures the problem. Let you know once it's done. Thanks!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Also, is changing the thermo an easy job?!

  8. #7
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    [ QUOTE ]
    Also, is changing the thermo an easy job?!

    [/ QUOTE ]

    Yes fairly easy.
    Remove under-engine tray and drain off coolant from the drain plug on the radiator (skip this step if you'd rather have a shower in anti-freeze when you remove the thermostat cover [img]/ubbthreads/images/graemlins/lol.gif[/img] ).
    The thermostat is hidden behind a black plastic 'elbow' held on by 2 bolts and with a large coolant pipe going to it on the n/s of the engine block, the thermostat is located in the base of the water pump.
    When replacing the thermostat it is wise to renew the 'o' ring seal that is present, although I remember that when I did this job on my own car ,despite having bought a Genuine thermostat and 'o'ring the 'o' ring was fractionally too large and I ended up having to use the old one [img]/ubbthreads/images/graemlins/frown.gif[/img].
    Luckily it didn't leak!

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Thanks... Shall see if this cures it!

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Right... Went to my local Audi specialist fo the thermostat and ended up coming away with a temp sender unit! He reccomended changing this first. He tried to explain where it is loacated in the engine bay... Can I find it?! Where is it?! Anyone?

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Found it but now i've dropped the clip in there, somewhere! Oh dear...

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Right, changed the temp sender and the thermostat. Now running at around 80 and light still flashes. Faulty header tank? Got one on order anyway. Also, the radiator fans don't seem to be working... Anyone know which relays are supposed to be intact? 1-3 are missing. Is this right?!

  13. #12
    Nessy's Avatar
    VW + Audi mad

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Bridgend, South Wales
    Posts
    617

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Bit of a long-shot this, are you sure the switch in the base of the expansion tank that says fluid is low etc (think thats where it is!) is working OK?
    Can't see how a tank could be faulty- and I bet it isn't cheap knowing Audi stealers!
    I'd get the expansion tank switch off and make sure that it isn't the switch thats flagging up a 'phantom ' problem.....

    [img]/ubbthreads/images/graemlins/wink.gif[/img]

    Oh, and in the 5 yrs/100K Miles that I ran my 80 Avant TDi for, don't think that I once heard the cooling fan(s) cutting in, they do seem to run cool ......

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Wiltshire
    Posts
    8

    Re: \'95 80 Avant TDI running too cold/light flashing?...

    Thanks... Changed to header tank - It had a slight fracture in it which may have affected the sensor when at full operating temp. The light has now stopped flashing and all seems to be well again. Relief!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO