Monster MotorsportBadger5
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    104

    2006 3.0tdi fault code help please

    Hi all
    I bought my 3.0tdi A4 on Saturday from Newcastle upon tyne and on the way home the engine emissions light came on so I backed the speed right off and just tickled the throttle to get me home however there was no loss of power during the rest of my trip but I didn't want to take the risk of maintaining high revs for a long period.
    I scanned the car when I got home using a version 607 of Vagcom and it showed the following fault codes:
    Address 01: Engine
    Part No SW: 8E0 910401 N HW: 8E0 907 401 AL
    Component: TDI G000AG
    Coding: 1619251
    Shop #: WSC 22070
    3 Faults Found:004120 - Intake ManifoldRunner (Bank 2): Lower limit not reached
    P1018 -001 - Upper Limit Exceeded - Intermittent
    FreezeFrame:
    Fault Status: 00100001
    Fault Priority:
    Fault Frequency: 151
    Mileage: 55631 km
    Time Indication
    FreezeFrame:
    RPM: 756 /min
    Torque: 101.4 Nm
    Speed: 0.0 km/h
    Voltage: 14.21 V
    Duty Cycle: 80.9 %
    Duty Cycle: 88.8 %
    Duty Cycle: 80.9 %
    005661 - Glowplug forCylinder 4 (Q13): Open Circuit
    P161D -001 - Upper Limit Exceeded
    FreezeFrame:Fault Status: 01100001
    Fault Priority: 0
    Fault Frequency: 2
    Mileage: 60059 km
    Time Indical
    FreezeFrame:
    RPM: 0 /min
    Torque: 0.0 Nm
    Speed: 0.0 km/h
    Duty Cycle: 1.0 %
    Voltage: 11.70 V
    Duty Cycle: 15.0 %
    Temperature: 14.4°C
    000565 - BoostPressure: Regulation Range not Reached
    P0235 -001 - Upper Limit Exceeded - Intermittent
    FreezeFrame:
    Fault Status: 00110001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 64550 km
    Time Indication: 0
    FreezeFrame:
    RPM: 2058 /min
    Torque: 237.9 Nm
    Speed: 121.0 km/h
    Absolute Pres.: 2131.8 mbar
    Absolute Pres.: 1785.0 mbar
    (no units): 0.0
    Ign. Timing: 2.5 °BTDC

    Readiness: N/A

    I then cleared the codes and re-scanned and they all cleared for the time being.
    Has anyone experienced the same issues at all please?
    Any suggestions or recommendations would bbe most welcome.
    Many thanks in advance.
    Dave



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    Welcome to Audi sport not a good start to the ownership of a new car did you buy it from a dealer or private ?.
    Anyway you have 3 different codes there, the first one is one of the most common problems on the 2.7- 3.0 V6 TDI. Can be relatively cheap to fix if just the swirl flap arms are changed and this resolves it.

    Audi A6 V6 TDi and other VAG models swirl flap arm and butterfly repair kits

    You can get kits to replace the rubber bushes and the actual swirl flap shafts, fortunately this is not like BMW diesel engines where the swirl flaps drop off and get ingested by the engine wrecking it. On the Audi the swirl flap is driven by a servo motor and play in the mechanism means the shaft may be reported as being a few % away from where it should be this pops a code. But that code was first posted at 55300 KM.
    The second code is a duff glow plug, my car had a duff plug when I bought it took about 15 minutes to change and cost £13 for a genuine plug. That was first reported at 60059 KM. I think cylinder 4 is one of the difficult ones to get at though at the back of the engine. Still not a major job.
    The third code relates to an overboost fault at 64550KM which I suspect will be the one that caused the CEL .
    As that was recorded at 120 KM/h about 75 MPH and you were on the motorway and it was a new car were you trying out the performance ?
    The mileage looks really low on the car the ECU seems to think 40 odd thousand miles. If so It's probably the VNT mechanism sticking on the turbo causing the overboost. An Italian tune up getting it nice and hot can help to clean up the carbon if it's been driven really conservatively. Problem is that it may keep throwing a CEL when you try that depends how bad it is. As you have VCDS you could do some logging of specified and actual boost and see whats going on .

    Karl.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    104
    Hi Karl
    Thankyou very much for the useful info that you have provided.
    I bought the car because of its condition and low mileage (just turned 40k miles) privately from Newcastle.
    The first indication I got was the glow plug light flashing while I was doing a steady 80mph, I stopped at the next services for a coffee and a bit of head scratching and when I started the engine again after around 20mins the glow plug light had gone off only to be replaced by a continous emissions light staying on.
    I had heard that what you suggested was a common issue but I'm surprised this has happened given the low mileage it has done.
    Would you recommmend that I change both swirl flap arms?
    I will also get another glow plug to replace number 4.

    Since clearing the fault codes yesterday the emissions light has come back on again today but I'm having problems running my vagcom on my laptop to see what has activated it again.

    Dave

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    If you are going to replace the arms do both they aren't that expensive so if it would be daft not too. With such a low mileage I am surprised they have come up with a fault though. You really need to get your VAG COM working to find out what the issue is. Where abouts are you as there are plenty of people on here with VCDS. There is a map somewhere with peoples locations on.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

 

 

Similar Threads

  1. fault code help please
    By brys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 11th June 2010, 19:59
  2. VAG COM fault codes - help please?
    By Geeman in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 30th June 2009, 08:54
  3. 2.8 Fault code help please
    By stapo69 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 10th January 2009, 20:54
  4. FAULT CODE HELP PLEASE
    By 1wheelonly in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 18th November 2008, 07:14
  5. FAULT CODE HELP PLEASE
    By 1wheelonly in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 17th November 2008, 18:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO