Monster MotorsportAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Posts
    1

    3.0 tdi Limp mode - new actuator controller and turbo clean - flashing glow plu

    Hi guys, Can anybody help?? I have a 3.0tdi which has started going into limp mode (flashing glow plug light) usually when I am quite heavy on gas on the motorway and lift off at 80+ if you switch off ignition and back on fault is cleared and power is restored. Fault codes showing are

    P3348 - Control Circuit for controller for turbo charger

    I have had the actuator control box replaced and calibrated at Audi main dealer

    P0235 - Regulation range not reached

    Audi stealership are telling me a new turbo is needed £1750 - I don't think so when it drives perfectly 98% of the time!! I think this is overboost code so I have had the turbo removed and mechanically cleaned suspecting sticky vanes and not fancying the Mr Muscle idea. This was done by R-tech who said that the VVT needle was moving freely before they did the work and did not think it was worth doing. I still had it done to rule it out!

    Car still does exactly the same thing when I welly it

    Its a s line A4 quattro tip.

    Please someone tell me you know what I can do now?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2014
    Location
    Chorleywood, Herts
    Posts
    11
    Quote Originally Posted by gazzip44 View Post
    Hi guys, Can anybody help?? I have a 3.0tdi which has started going into limp mode (flashing glow plug light) usually when I am quite heavy on gas on the motorway and lift off at 80+ if you switch off ignition and back on fault is cleared and power is restored. Fault codes showing are

    P3348 - Control Circuit for controller for turbo charger

    I have had the actuator control box replaced and calibrated at Audi main dealer

    P0235 - Regulation range not reached

    Audi stealership are telling me a new turbo is needed £1750 - I don't think so when it drives perfectly 98% of the time!! I think this is overboost code so I have had the turbo removed and mechanically cleaned suspecting sticky vanes and not fancying the Mr Muscle idea. This was done by R-tech who said that the VVT needle was moving freely before they did the work and did not think it was worth doing. I still had it done to rule it out!

    Car still does exactly the same thing when I welly it

    Its a s line A4 quattro tip.

    Please someone tell me you know what I can do now?

    Hi. Did you ever get to the bottom of this problem? Ive got exactly the same issues. Also replaced the Actuator and MAP/Boost sensor but car is still the same. Had a guy who knows turbos check mine out and he reckons all is fine.

    I know its an old thread but just wondered what outcome you had.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    14
    i had a similar problem with my 2.0 TDI quattro,it was doing the same on certain long climbs at speed and you would give the throttle a bit more gas just to maintain your speed and it was diagnosed as the vacum unit, the part was only £11 but had to remove inlet manifold to get to it but all in it cost 140 quid to replace and that was including the diagnostic. Thought i would mention it as it sounds similar to the problem i had.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    928
    From the Ross Tech Wiki.

    19804/P3348/013128 - Control Circuit for Controller for Turbocharger 1 (J724): Electrical Malfunction
    Possible Symptoms

    Malfunction Indicator Light (MIL) ON

    Possible Causes

    Fuse(s) faulty
    Wiring and/or Connector(s) from/to Controller for Turbocharger 1 (J724) faulty
    Controller for Turbocharger 1 (J724) faulty

    Possible Solutions

    Check Fuse(s)
    Check Wiring and/or Connector(s) from/to Controller for Turbocharger 1 (J724)
    Check/Replace Controller for Turbocharger 1 (J724)
    Perform (Selective) Output Test, the Vane Positions should change visibly and audibly
    Perform System Test using VAS 6395

    Special Notes

    When stored in the 3.0l TDI (ASB/BKS/BMK/BNG) with throttle body faults P106B/004203 and/or 17988/P1580/005504 check the throttle unit and wiring for issues that may be falsely causing the turbocharger fault. This note is in reference to customer feedback, not official TSB or TPI documentation.

    The bit in the special notes at the bottom is interesting and seems that the throttle unit could cause a code to be raised that may be misleading.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

 

 

Similar Threads

  1. 2000 Sport TDI - Limp Mode / Over Boost
    By ruffrida in forum A3/S3 Forum (8L Chassis)
    Replies: 44
    Last Post: 12th July 2013, 05:06
  2. New to Audi and Turbos
    By Frazer McChlery in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 16th August 2012, 10:03
  3. New to Audi and turbos
    By Jason Hastings in forum The Welcome Section
    Replies: 1
    Last Post: 12th April 2012, 09:25
  4. New Golf supercahrged and turboed 1.4!!
    By Soupie69uk in forum Volkswagen and other VAG
    Replies: 18
    Last Post: 28th September 2009, 22:08
  5. A4 1.9 TDI Motorway Speed Limp Mode
    By inigoj in forum Diesel forum
    Replies: 10
    Last Post: 25th January 2007, 21:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO