Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    1

    A4 2.5TDI B6 AKE, no boost when warm, 00519 fault code.....

    Hi guys,

    First post on forum but visited several times for resolution to some past issues with my A4.

    Currently the problem I am having is this; start up from cold first thing in morning and turbo running sweet as a nut,

    drive down road for approx 1-2miles and pow loss of turbo power and seems to be in limp mode, still pulls along but no turbo boo hoo.

    Popped onto mates computer today and fault code 00519 intake manifold pressure sensor and 00575 intake manifold pressure control fault codes registered, possible link between the two maybe....

    Cleared faults and wahey turbo works as normal even when warm but hey presto limp mode again after half a mile, stuck back on comp and fault code 00519 only.

    Problem is cant seem to locate MAP sensor to remove and replace, anybodys help would be much appreciated,

    Thanks in advance Tom.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    bedfordshire
    Posts
    9
    Hi,

    Have you looked under the N/S headlamp?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    26
    its probably linked to your ecu on your model. if its not on the black plastic inlet manifold pipe, then its on the ecu.

 

 

Similar Threads

  1. 2.5tdi AKE engine fault codes 0550 lack of power
    By rkjcooper in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 11th February 2013, 18:36
  2. 2.5tdi v6 AKE LUK clutch and dual mass flywheel
    By swarcup in forum For Sale/Wanted - Audi Parts
    Replies: 2
    Last Post: 13th January 2013, 18:37
  3. 2.5tdi 180 not holding boost
    By danny-goddard in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 17th April 2010, 12:33
  4. Does the ECU really limit boost when cold? at what temp?
    By Prawn in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 4th December 2009, 12:45
  5. Less boost when hot!!!
    By Mcblow in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 17th October 2008, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO