JMB RetrofitsEM Tuning
Results 1 to 7 of 7

Thread: 1.9 cutting out

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    23

    1.9 cutting out

    Hi,

    Ive only had the car 2 months but now when I accelerate hard (or under load up hill etc) the card loses all power and the revs just sit at 1500 rpm. The throttle pedal does nothing. Strange thing is thought the traction control light stays on ! This started about 3 weeks ago but then the car would just loose power for a sec then carry on, like a shudder.

    Is this another air flow sensor problem ?

    Any ideas?????

    Thanks

    Tom

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MikeA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Epsom
    Posts
    1,176

    Re: 1.9 cutting out

    Tom,

    it sounds like the car goes into "limp home" mode, I think it's happened to a few people on here before.

    Basically, the esp light comes on to show you there is a ECU problem and you can't go over about 30mph. From memory, this is normally due to a fault code in the ECU so it would be worth taking it to a dealers or a specialist with a VAG.com cable.

    When the problem happens, does it go back to normal afterwards (whilst driving) or do you have to stop and re-start the car?

    Mike

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    23

    Re: 1.9 cutting out

    Hi Mike,

    When the ESP light comes on the car wont accelerate at all. The only way to make it go again is to turn off then on. It seems to have stopped doing it lately, now it just hesitates when accelarating.
    The car is in the dealrers today getting looked at, wish me (and my wallet) goodluck.

    Thanks

    Tom

  5. #4
    MikeA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    Epsom
    Posts
    1,176

    Re: 1.9 cutting out

    Tom,

    Not a problem, hope you get it sorted mate.

    Mike

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    23

    Re: 1.9 cutting out

    Hi Mike,

    Its a strange one but Audi say its the throttle pedal that is faulty. They are replacing today, 150 lighter I hope it works!

    Cheers

    Tom

  7. #6
    imported_kris_tdi
    Guest

    Re: 1.9 cutting out

    sounds like a MAF fault

  8. #7
    mikeA2B's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    NW UK
    Posts
    385

    Re: 1.9 cutting out

    Strange, I had same problem last week with my Transit van, sudden loss of power, glow plug light flashing, limped back at 55mph, then after switching off and restarting it wouldnt rev up, RAC diagnosed the accellerator pedal, Ford changed it and its ok now.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO