Chris NottAH Fabrications
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    2

    Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    OK
    1998 a3 tdi 110
    car was fine today came home and parked it up
    got in it late at night to go out and the instument lights were not working! at all!! no mileage indicator, everything else working fine ie horn exterior interior lights
    the car feels like its lost turbo power aswell no kick
    checked the fuse NUMBER 15 and it was blown so i replaced it and as soon as i started teh car it blew again!? what is goin on! help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    2

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    ok update it only blows when i swith the main lights on? any ideas?

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    weird. could be a faulty relay for your headlights - instead of switching the high current just through your headlights, its putting it though the low current side too? thats justs a wild guess thogh.

    other than that, it sounds like a nasty electrical gremlin.

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    thinking about this a bit more, it could even be a faulty headlight switch, does the instrument illumination go as well?

    The fuse is obviously blowing because too much current is being drawn from your instrument circuit, and you've already pinpointed the problem to when you turn on your headlamps. You need too locate the point now where the circuits are bridged - it may even be as simple as water in the fusebox.

    however, i'm no electrical expert - these are just the things that sound likely to me.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    2

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    yeah tru like i said the instrument lights go off fuse number 15 but the headlights etc all work fine just hope its got nothing to do with ma aftermarket setero which i fitted a couple of dasy ago?

  7. #6
    mikeA2B's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    NW UK
    Posts
    385

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    I would defo check the wiring on your stereo! original audi radios communicate with your car in some way and there may be a live wire for your illumination astray or connected to something it shouldnt, either this or you might need Vag-com to see if its caused any damage, when you say no boost you might have an ECU issue (safe mode?)

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    2

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    ok changed the 5 amp fuse to a 10 amp, there is boost now cars running and driving fine but when i do switch the lights on i can see the dash lights dim a to0uch like its drwn power, buit hte 10 amp is holding fine gonna get it checked out on monday, ne1 got it locally? ive got he software no cable! lol

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Jul 2005
    Posts
    2,488

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    There are two ways of looking at changing the 5amp for a 10amp.

    10 amps is a hullava lot. Its either gonna draw too much current and knacker the dis etc etc

    or

    the aftermarket stereo requires more current from the illumination circuit than the OEM one.


    how did u wire the stereo? Was it a cut the wires and tape it job, or did you use an autoleads iso convertor?

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Hythe, Kent
    Posts
    1,180

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    [ QUOTE ]
    ok changed the 5 amp fuse to a 10 amp, there is boost now cars running and driving fine but when i do switch the lights on i can see the dash lights dim a to0uch like its drwn power, buit hte 10 amp is holding fine gonna get it checked out on monday, ne1 got it locally? ive got he software no cable! lol

    [/ QUOTE ]

    The dash (stereo, dis and amibient) lights will dim when you put your headlights on anyway, they turn down as they assume you are driving at night and therefore don't need the dash so bright.

    Kev.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Birmingham, UK
    Posts
    2

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    i know that, its not like that its like asurge happens for a millisec then back to normal. NEWAYS
    Sussed it, it was the illumination wire fromthe wiring loom! must have been touching earth or sumink!

  12. #11
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,556

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    You are making hard work of your car Sadat LOL [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

    Joe

  13. #12
    mikeA2B's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    NW UK
    Posts
    385

    Re: Insument lights OUT FUSE BLOWS no Boost!!!! Arrrgh HELP!!!

    [ QUOTE ]
    i know that, its not like that its like asurge happens for a millisec then back to normal. NEWAYS
    Sussed it, it was the illumination wire fromthe wiring loom! must have been touching earth or sumink!

    [/ QUOTE ]


    I told u so!! [img]/ubbthreads/images/graemlins/smile_smoking.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO