Chris NottAH Fabrications
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7

    B5 a4 tdi 90hp 2000 won't start. Fault code 17656. Please help!!

    Right. Where do I start. I recently purchased a 2000 a4 tdi 90hp with a snapped aux belt and broken tensioner, so I set about stripping out the old belt as it had wrapped around the bottom pulley, also the bottom timing cog.
    After I had cleared the old belt, the engine turned freely so I tried to start it but to no avail. so I checked the timing and it had jumped, so I set the timing up and built the front end back up and tried to start it, it eventually started on easy start and it sat ticking over perfectly, I tried revving it gently and all was good so I went to set off for a run and the car drove superbly until I brought the turbo In, it boosted perfectly but when I let off, it spluttered and cut out!

    It then wouldn't start for a while but eventually did, It sat ticking over perfectly but as soon as I tried to rev it over 3k ish it would cut out and take ages to start again. So I then took it home and changed the filter as it was due a service and I thought it might be clogged. After I changed the filter it won't start! At all! Even tried towing it but nothing, just smoke! I've had my mates vag com on and it said 17656 injection start regulation control deviation 18062 please check dtc memory of instrument cluster.

    Can someone please help? I'm stuck now!
    Much appreciated. Scott

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    I take it no ones very technical on here

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    635
    Try checking on the RossTech site, they have a list of codes and possible courses of action there.
    1999 A4 B5 1.9 TDi FWD Saloon, Green
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine)
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,089
    It sounds like the timing is out...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    If the timing was out, wouldn't it have not started at all? I had it running for ages, sweet as a nut but if I revved it hard it would run out of fuel and cut out? I've checked the fuel lines, filter and pump for blockages and it's all clear. I'm thinkin it's either the n108 valve or g80?? Thanks very much for the replies and help. It's much appreciated.

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,089
    Check the pump timing as it's out ! Get someone to do it for you if not savy enough !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    I can't understand how it ran after I'd timed it up but now won't? I haven't touched the timing or the belt hasn't jumped since I've had it running. Is the pump timing set by putting a pin in the pump pulley, through the smallest hole and into the pump?
    Thanks scott

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,089
    Yes and the cam and crank need to be at TDC otherwise the engine won't start however if 1 tooth either way it might start on easystart or bump start but won't start on it's own. If you take the trouble of taking the belt off i would remove the cam as well and check the lifters are all level with the deck and no damage from valve to piston contact . If any lower than the rest then it's a bent valve and the head needs removing. Don't chance-it, seen it before and the valve dropps within a few thousands miles wrecking the engine in the process ! Hope i don't sound harsh but i've rebuilt dozens of them engines and i am quite bored to write all the info again, you can use the search function- there's plenty posts online about 1.9Tdi rebuilds- google is your friend !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    Still not working after being timed up properly. I found the injector leak off pipes were leaking and obviously sucking in air so I've replaced all of them and although it's better it still splutters and cuts out if I rev it hard.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    Forgot to mention when I towed it to start it won't start till I flick the ignition on and off then it quickly starts and revs absolutely fine. I can hold any revs constant, would sit at the redline no problem but if I was to let it off quickly from high revs it cuts out or if I rev it high and fast it makes the dash lights click and flicker, then cuts out when I let off. Also It won't start off the key so with it not bumping untill I flick the ignition on and off I'm thinking maybe it's something electrical??
    Thanks in advance for any help.

 

 

Similar Threads

  1. AKE 2.5 tdi fault code 550
    By samiam in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 27th October 2011, 13:55
  2. Pd 170 tdi fault code help pleas
    By ash101 in forum VCDS (formerly VAG-COM) forum
    Replies: 0
    Last Post: 3rd April 2011, 20:14
  3. Replies: 0
    Last Post: 1st September 2010, 20:42
  4. FAULT CODE......A3 TDI 2.0 BKD
    By vw754 in forum VCDS (formerly VAG-COM) forum
    Replies: 11
    Last Post: 27th January 2010, 19:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO