Badger5AH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    4

    my new baby, how badly have i broken it???

    Hi all!!! im now back to the VAG scene after a short diversion via BMW. I treated myself to a beautiful a4 avant quattro with the 2.5 v6 tdi engine. The car is in nearly new condition with pretty much every option available (when it was new) 2004. Now the rubbish bit, the car has full service history and showing the intercoolers were replaced mid last year. Christmas eve, POP!!! big flash from the front of the bonnet and intercooler drivers side has blown its lid right off??? limped the car to my bros,removed cooler and tried a roadside rebuild...lasted 2/3 miles:-( so i know im in for a bill for a new cooler but i dont know why this would happen??? can anyone offer any advise please??? broken wastegate/dump valve??? over boost problem??? or matbe as i suspect, inferiour part??? many thanks in advance, im sure youll all be helping me loads in the future. Matt.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,250
    That's an odd one, never seen a intercooler pop it's plastic lid off unless the car was remapped. Usually the MAP sensor will limit the boost pretty sharpish if the overboost lasts a litle longer than a few seconds ! Try and get a genuine part just for piece of mind...
    Early 2001 setup on quattro models had all alloy intercoolers- you might wanna buy/look for a pair of those really !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    4
    Hi again and thanks to adamss!! Now changed intercooler for a proper Audi one!! All seems fine now, no smoke and a bit more punch:-) it has now gained some kind of chatter from possibly wastegate/turbo??? Only happens on gear change and only if I've got my heavy right shoe on!! That's what makes me think wastegate??? Any suggestions?? Cheers again. Matt.

 

 

Similar Threads

  1. Installing sub - need help badly!!!!
    By N4THW in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th April 2011, 21:47
  2. Stuttering badly under W.O.T
    By BigBen in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 29th April 2010, 22:06
  3. Running badly
    By jolly14 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 14th October 2009, 20:05
  4. Running badly
    By jolly14 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 14th October 2009, 18:16
  5. Pulls to the left badly!
    By deano16v in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 14th June 2005, 20:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO