AH FabricationsMonster Motorsport
Results 1 to 3 of 3
  1. #1
    imported_Coullio
    Guest

    A4 1.9SE TDI 130 (new shape) Y-Reg

    I only recently bought the car and sometime you feel the turbo kick in and sometimes you don't. I have also noticed on more than one occasion when driving a high speed the cars judders like it on kangaroo diesel. Do you think I need a new turbo or a service. They service is due about now will that make a big difference?

  2. # ADS
    ADS
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    24,839

    Re: A4 1.9SE TDI 130 (new shape) Y-Reg

    Could be the MAF sensor, it's a common problem throughout the VAG range petrol or diesel, and it will come up on Audi's diagnostic equipment when you service the car next, the part should cost you no more than 80 exchange IIRC, can't think what it is if that's not the problem.

  4. #3
    imported_Coullio
    Guest

    Re: A4 1.9SE TDI 130 (new shape) Y-Reg

    I have been out with ImolaS3 (Grant) tonight. He hooked up the vag.com cable and we went for a wee drive. On testing he found a problem with the MAF. We then tested it on the road and found more info. Grant is going to graph it and I will pop in past my local dealer. Grant is rather helpful. Cheers mannie.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO