Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    1

    Electrics / ESP problems - Please help

    Hi to all. Please can anyone offer assistance? First visit here - caused by problem with my 2002 A4 1.9TDI 130BHP. I have had repeated electrical warning lights coming on from time to time, but recently my ESP light comes on (and stays on until I switch the engine off) when going round a roundabout. Is it safe to drive with ESP off, even though its summer? Maidstone Audi want 105 + vat to diagnose, does this sound reasonable? Any quick/cheap fixes? Its my first Audi, so Im not sure of servicing costs etc. Only got 66k miles on and Im a bit disappointed that I get these problems. All help much appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,857
    Sounds like a faulty ABS sensor, I have VAG-COM and I live near Maidstone so if you are local let me know and i'll hook it up for you and tell you what the fault is.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  4. #3
    Ed
    Ed's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Farnham
    Posts
    185
    I had the same symptons when i got my A3, it turned out to be a faulty temperature sensor (don't know what temperature has to do with ESP though!)
    Audi charged 130 odd quid to fix (but the previous owner paid for it).

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO