Sky InsuranceEM Tuning
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Oldham
    Posts
    3

    Blower on heater A4 playing up.

    The blower for the climate control on my 2001 (new shape) A4 takes about 10 minutes to start spinning on these cold mornings. It's being demanded on at full speed. Is this a common problem ? and where is the fan on the car please ?

    Thanks, [img]/ubbthreads/images/graemlins/confused.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    easytease's Avatar
    cheesypeas

    Status
    Offline
    Join Date
    Nov 2005
    Location
    england, surrey
    Posts
    426

    Re: Blower on heater A4 playing up.

    could it be frozen at all?

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    UK
    Posts
    584

    Re: Blower on heater A4 playing up.

    Not 100% certain, but I think you will find that with Climate Control, it will only work at full speed once it can pump warm air into the cabin. It therefore must wait until the engine is warm before circulating air with any speed.
    If I press the front windscreen demisting button , I think it must override this and the fan comes on full blast, so just an idea but maybe worth a try.

  5. #4
    hop2407's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Derbyshire
    Posts
    1,408

    Re: Blower on heater A4 playing up.

    [ QUOTE ]
    Not 100% certain, but I think you will find that with Climate Control, it will only work at full speed once it can pump warm air into the cabin. It therefore must wait until the engine is warm before circulating air with any speed.
    If I press the front windscreen demisting button , I think it must override this and the fan comes on full blast, so just an idea but maybe worth a try.

    [/ QUOTE ]

    I have an older model A4 ('97) so can only comment on that but would imagine the CC setup are not far apart from the 2......

    Shadowman is indeed correct..... when heat is required, the blower graduates in terms of blowing the hot / warm air out....... On Mine there is a '+' and '-' to override this however if it is pressed immediately on startup, cold air will be delivered until its had time to warm up.....

    And as for the windscreen setting - same applies - press this and it overrides the blower gradual increase and pumps out the air at almost full speed......

    Lastly, my blower / pump (not a fan) is situated behind the glove box - there are many threads on AS.net about this as a few of us have had to replace the blower....

    If my A4 and yours ARE completely different setup - then I guess ignore the above eh !! [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  6. #5
    hop2407's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Derbyshire
    Posts
    1,408

    Re: Blower on heater A4 playing up.

    One more thing that a few may notice over the winter months...... The snowflake or Air Con sign may dissappear...... this is quite normal....(Well on the older models with CC anyway)

    The system basically shuts itself off to protect itself and will only come back on when the outside temp is at about 3 or 4 degrees......
    There will be NO impact on the hot and cold air deliver or widscreen demist - Just not get full aircon.........

    Even pressing the 'snowflake / aircon' button (if you have one) will not engage it

  7. #6
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: Blower on heater A4 playing up.

    I think you can get the aircon compressor to switch on in very cold temps if you press the demist button??? (it hardly ever gets cold enough here to see... :-)) )

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Oldham
    Posts
    3

    Re: Blower on heater A4 playing up.

    Thanks all, but its definately a faulty blower. It's intermittant and sometimes it's ok, other times it doesn't spin. Seems like a classic case of blower itus, but I'm having trouble identifying which one to buy. Mine is a 2001 A4 1.8T quattro, but it's the newer shape. The Chassis begins with 8EZ1 and none of the usual web sites list that.. HELP !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO