EM TuningSky Insurance
Results 1 to 5 of 5
  1. #1
    campione4

    Status
    Offline
    Join Date
    May 2009
    Location
    Burnley
    Posts
    6

    Thumbs down MAJOR PROBLEMS AUDI 80 TDI

    hi, i'm new to the site....
    I've been scouring the net to try and solve a few problems with my audi 80 tdi 1994.
    I tried to run it using bio-diesel which worked fine. Then recently my car began to lose power completely when ever i took my foot off the accelerator or pressed the break. It never cuts out but there is nothing there when pressing the accelertaion pedal after breaking. I have to put my foot down on the clutch and release it again to kick start the acceleration again. When the needle comes down to around 100 revs it makes a clunking sound and suddenly the power is back. None of the local garages can help. I changed the fuel filter and ensured the air filter is ok but still the same. It's quite dangerous when driving at high speed on the motorway, when you put it into 5th gear sometimed theres nothing there. the next thing you know theres another car up your behind flashing you and abusing you!!
    Just wondering if anyone has any suggestions please, as i'm up against a brick wall with it.

    Also lately i've encountered another problem where the boost pressure regulator or electric/vaccum change over valve is making a really fast ticking sound whilst i'm waiting for my heat plug light to go out prior to ignition. The engine turns over fine but doesn't start up. I try it again later and the clicking has somehow stopped and it starts 1st time. I paid for a diognostic check and it came back fault on the change over valve. After having a new 1 fitted i've found my car is still doing it, ticking and not starting.

    PLEASE, PLEASE, PLEASE HELP ME WITH THESE PROBLEMS.
    THERE MUST BE SOMETHING I CAN DO?
    WHAT IS CAUSING THE CHANGE OVER VALVE TO CLICK?
    AND WHY IS THAT PREVENTING MY CAR FROM STARTING UP?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    campione4

    Status
    Offline
    Join Date
    May 2009
    Location
    Burnley
    Posts
    6
    can anyone please help me?
    please send me a message to my inbox!!!!1

  4. #3
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Hello

    Well first thing first ....I would check the fuse box plate and insure it is not all burnt out ..The relay for the the glow plugs sits in there and is common for the heat to melt the plate on older cars creating shorting (clicking /constent life current)..With regard power in the engine I would check all your boost hoses for leaks and double check the EGR valve is not stuck open ...With VAG.com I would do a output test on the engine controller as this will go through all sensor related to the turbo and running of the engine to make sure they are operating as they should ...Fault N75 will cause low boost and laggy as hell on a diesel
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  5. #4
    campione4

    Status
    Offline
    Join Date
    May 2009
    Location
    Burnley
    Posts
    6

    Thumbs up

    hey thanks for that, i've printed off what you said and i'll show the mechanic i use. hopefully this will help him cure the problems thanks again

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    1
    Hi campione4,

    I have had exactly the same symptom on my 1993 Audi 80 tdi avant......10 minutes after filling up with bio-diesel from a supposedly reputable place.

    I have had a diagnostic check on the car and the fault that keeps coming back is related to the fuel pump....bad news as these are expensive. A new one is out of the question, a repair is in the region of 600 quid, or scrappers around 100 quid.

    Mine's going in this week to be fixed, hope it solves it! Been a right pain in the arse trying to drive it around! Is the biodiesel just a coincidence? I doubt it.....the garage won't claim responsibility (well of course they won't)!

    Good luck

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO