AH FabricationsSky Insurance
Results 1 to 3 of 3
  1. #1
    imported_k15hvc
    Guest

    Engine Problem - 2.6 V6 - possibly ECU Fault -

    I have a 95 Audi Cabriolet, 2.6 V6, yesterday whilst installing a Sub Woofer in the boot i made the mistake of leaving the power lead conneced to the battery of the car, whilst feeding the cable through the car it touched the metal of the bodywork in the boot and caused a small spark, the car still starts and everything works except after 30 seconds or so when switching the car on it just continuously revs up and down. the car is in park and it just goes up and down from 10 to 20 revs,

    i unclipped the battery to let the system power down and soft reset but this did not help, i feel as though i have shorted a component or the ECU, Has anybody else come across something similar or could somebody advise on what i should try before taking the car to Audi?

    Thanks in advance,

    Kish.

  2. # ADS
    ADS
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: Engine Problem - 2.6 V6 - possibly ECU Fault -

    have you checked to see if any fuses have blown?

  4. #3
    fallmonk's Avatar
    Turbo Sport

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Glesga,home of the rain god!
    Posts
    1,836

    Re: Engine Problem - 2.6 V6 - possibly ECU Fault -

    HI mate sorry i cant help , but was wana ask how is the V6 engine ? i am thinking of buying same as u 2.6 convertable , mate has a mondeo V6 and has nothing but problems with it ! im hoping the AUDI V6 is better?
    hope u get your problem sorted mick

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO