AH FabricationsChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    2

    Audi Coupe 16v - Cuts out when warm

    Hi guys this is my first post, so hi to all...

    I'm posting on behalf of my father this time. He has a 95 (M-Reg) Audi Coupe 2.0 16v.

    He currently has a problem where the car will start fine from cold, drive for about 5-10 mins then cut out, once the car has cut out it wont re-start untill cold again.

    I've checked the coil for spark - which there is, Unplugged the lambda, then the temp sensor and that didn't work. I've checked for fault codes using a vagcom style software and there was none. Also the fuel pump does prime.

    Anyone have any idea what the problem could be?

    Thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809
    when the car cuts, does the fuel pump run ok? sounds like a pressure problem?
    Bird watching freaks of the world unite at:
    http://www.simplybirding.com
    Even the RSPB would be afraid...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2008
    Posts
    2
    Yeah, I think the fuel pump is ok. It still primes etc, Although it does sound a little more noisy than normal. I'll check the fuel pressure. Does any one know what the pressure should be?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    South Wales
    Posts
    155
    Hi

    Did you fix this yet? If not it could be the hall sender in the distributor? These can be 'borderline' ie faulty but still functioning, but the engine bay heat makes them fail when warm
    Audi do not sell the hall sender alone, but 'probe distributors'

    http://www.probedistributors.co.uk/

    may be able to help

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    1
    Hi guys i am posting on behalf of my father. He has a 1991 Audi 80 Sport 2.0.
    We could be driving, no problems then the engine would just stop for no reason also when any of the windows are open there is a smell of fumes, don't have a clue where it is coming from had a new exhaust fitted about a month ago and also through gears 1-5 there is a funny noise.

    If anyone can help thanks.

  7. #6
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809
    what do the fumes smell like? fuel or exhaust? "funny noises" could be anything... :-) a little more info would help... ;-)
    Bird watching freaks of the world unite at:
    http://www.simplybirding.com
    Even the RSPB would be afraid...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO