Volks AutosSky Insurance
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1

    Audi Coupe' central locking problem, please help!

    Hi there.

    I recently bought myself a black 93 Audi Coupe 2.3 10v for a bargain price of Ł850 (a nice upgrade from my 83 Golf 1.3 which I sold for Ł700! Chuffed to bits to get that much for it, but I guess they are getting quite collectable). There are a few miles on it (160k), hence the price, the engine still seems to be running really smooth (I've heard these engines are bomb proof), and everything else is ok, bar a couple of small paint areas that need touching up, but no big deal. The main issue I have (which I knew when I bought the car) is with the broken central locking. According to the the guy I bought it off, its just the pump that needs replacing, or maybe just something as simple as a leak in the system somewhere.

    I didn't really think this would be such a big deal, but as there isnt a Haynes manual for my car, and the Elsawin software I ordered off the interent is yet to work correctly (missing some discs), I'm pretty clueless as to where to even start. I was assuming the pump would be inside the drivers side door, but read somewhere else that on cars such as the A3, its actually kept in the boot somewhere, and it can be a pain to get to. So I don't really wanna start tearing my car apart until I know exactly where to look.

    Details on the problem: I can't turn the key in any of the locks. I can only lock one of the doors manually using the push buttons from inside. The passenger side door will stay locked with the button down, but the drivers side wont, you can still open it. I cant turn the key in the boot lock, so its always unlocked. I can hear what I assume is the central locking system, making a kind of humming sound when I turn the alarm on or off for about 10 seconds or more. I have to physically slide the filler cap lock (small metal rod) out of its locking possition to open it.

    Also there is a constant low volume (you can hardly hear it when the engine is running) humming coming from the back end of the car. My brother told me it's probably the fuel pump, as it stops when you turn the engine off, but wondered if this was somehow related to the central locking problem...Like the boot lock constantly trying to close or something?

    I do have a TOAD alarm and imobiliser fitted (that work) and have a hefty steering lock, so it'd be pretty hard to drive the car away without the keys, but it sure would be nice to be able to keep the car locked.

    Anyone with any experience with this sort of thing, or where to even locate the central locking pump?


    Any help would be greatly appreciated.

    Kieron

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    Sounds to me that at some time the ignition switch was replaced and this is the key you have. Thats why it won't turn in any of the door locks. If you send me a pm with an email address I'll pull all I can from elsawin on the central locking and send them as a ms word document to you.
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  4. #3
    dsl55's Avatar
    exploring other avenues

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    254
    think the central locking stuff is within the bootlid, i had same problem with mine when i got it, key would only turn in the boot lock and not in the 2 doors, i never actually found out what the problem was as i refused to take it until he sorted it but was apparently really easy fix, something come adrift. I know that doesn't help you massively but might be some comfort in that it might not be a massive job!

    Thinking about it mines a cab so may be different?

    I think there was a central locking pump for sale on ebay recently, can't remember the seller, should you need it
    2008 pre facelift 2.0 TDi 140 S-Line A3 Ibis
    2008 new model 2.0 TDi 140 SE A4 Quartz Grey for family wheels

    '60's bug in the pipeline!!

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Chelmsford, Essex
    Posts
    456
    I think you may have more than one problem.
    1 The key should turn in all the locks.
    2 The pump is behind the panel in the boot on the drivers side.

  6. #5
    dsl55's Avatar
    exploring other avenues

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    254
    [quote=IN-A3;512834]
    1 The key should turn in all the locks. quote]

    it should but didn't in mine when i got it, may be as simple as it's not properly connected. Is there any signs that the doors or door cards have been off?

    Does it turn one way and not the other?
    2008 pre facelift 2.0 TDi 140 S-Line A3 Ibis
    2008 new model 2.0 TDi 140 SE A4 Quartz Grey for family wheels

    '60's bug in the pipeline!!

  7. #6
    dsl55's Avatar
    exploring other avenues

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    254
    sellers worth checking on ebay for 2nd hand parts in case you haven't already seen:

    chloejoni5 or CAR DESIGNS/DUB DESIGNS
    4ringsspares
    audibits2
    2008 pre facelift 2.0 TDi 140 S-Line A3 Ibis
    2008 new model 2.0 TDi 140 SE A4 Quartz Grey for family wheels

    '60's bug in the pipeline!!

  8. #7
    dsl55's Avatar
    exploring other avenues

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    254
    Did you get anywhere with this? Mechanic who does my cab for me sent me this:

    the door lock on the car maybe broken itself,remove the door panel and check the small rod attached to door lock isnt jammed,u should be able to remove the rod then try key is still doesnt move u need a new lock,if it does,it will probably be the rod or the side lock rod push on
    2008 pre facelift 2.0 TDi 140 S-Line A3 Ibis
    2008 new model 2.0 TDi 140 SE A4 Quartz Grey for family wheels

    '60's bug in the pipeline!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO