AH FabricationsJMB Retrofits
Results 1 to 6 of 6

Thread: 80 B4 tdi help!

  1. #1
    Teabag's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Eastbourne
    Posts
    6

    80 B4 tdi help!

    Hi guys

    I'm having a bit of a problem with my audi 80 B4 tdi with what I believe is a 1Z engine I bought the car as an MOT failure and have been slowly working on it.

    My problem is that the temperature gauge doesn't work and from what I can tell the fans don't kick in( I left the engine running for nearly an hour and pipes all got hot but temperature guage did not move and fans didn't kick in)

    I have found a lead and plug that appears to have become detached it is in the area around the offside headlight and it is a two pin female plug which is round in shape and has a pink/purple and black colour to it.

    Is this the reason that the guage and fans do not work and if so where should it go because I can'tseem to find anywhere for it!

    Many thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    Post up the engine code and year, it should be on a sticker in the spare wheel well and i'll have a look thorugh elsawin
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  4. #3
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    The temperatue sender should be mounted on the top left hand side of the block where the coolant pipe runs to the top of the radiator. This should give the signal to the temperature gauge in the dash but also feeds into the injection control computer. On my petrol 80 there is also a plug on the offside lower side of the radiator which i believe is the switch to bring on the cooling fan. i have photos if you need them and i'll try to get what i can from elsawin
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  5. #4
    Teabag's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Eastbourne
    Posts
    6
    Hi
    Sorry I tokk so long to reply I'm starting basic training with the army in a week so have been running around like a headless chicken!
    Its a 1993 and the engine code is 1Z.
    Photos would be apreciated please! I wouldn't have thought it would be so hard to find as the lead is only so long!
    Thank you

  6. #5
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    If you can send me a PM with an email address i'll send you the photos and stuff from elasawin in a word document. Good luck with the Army
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  7. #6
    Rocko's Avatar
    A5 TSFI

    Status
    Offline
    Join Date
    Apr 2007
    Location
    N. Ireland
    Posts
    532
    the purple plug you`ve found is a plug for the fog lights!! My mate has a 1z tdi 93 80 and uprated to the s bumper, the pink/purple plug goes straight into the fog lights on the s2 bumper. Audi must jut use the same lighting loom for all models (cheapskates!!)

    Im not sure how t sort your temp gauge/fan issue, but at least that will save you fiddling with that wire!! (have you checked the thermostat?)
    Ranting about Audi Customer Service

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO