Volks AutosEM Tuning
Results 1 to 7 of 7

Thread: 90s wont start

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    3

    90s wont start

    hi i have a 1993 audi 90s v6 and it just wont start have taken it to several mechanics and they suggest that i change the ignition module well i have done that and still nothing then they suggested that i change the coils so i did still nothing then they said it might be the crank sensor but when i went to purchase the crank sensor i was told that the vehicle did not come with crank sensor does any body know what else i can try. the car acts like it has no gas however it does the fuel pump is working besides the car will turn on every once in a while but as soon as you turn it off thats it wont turn on again.
    Last edited by sip8137; 19th October 2007 at 03:16. Reason: misspeled words

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    Have you checked that the even though pump is operating it is actually pumping fuel.
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    3
    yes i have i checked the fuel pump and it is working fine any other suggestions

  5. #4
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    i don't knoe if you have tried this but disconnent one of the spark plug leads and put a speare plug inot it. then hole the electrode against the the engine block. Get someone to try to turn the ignition over and check to see if you have a spark. if no spark then you might have the problem there. Can you post up the engine code and i'll see what else i can dig up
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    3
    yes i did try that and there was no spark so i changed the coil and still nothing still no spark also how do i find the engine code

  7. #6
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    The engine code should be on a sticker on in the spare wheel wheel. if not then it should be stamped on the block.
    Has the car got an immobiliser. This could be preventing the spark. You need to check back further in the circuit to check the rest of the components on the electrical system
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  8. #7
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954
    Hall sender on the camshaft is were i would be looking
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO