AH FabricationsVolks Autos
Results 1 to 12 of 12
  1. #1
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406

    2.6 V6 Low Oil Pressure @ Low Revs?

    Hi.

    Just after a bit of information or/& help.

    I have just invested in an Audi 80 2.6E V6 and have noticed that when up to temperature, when at tick-over, the oil light comes on and the gauge in the centre dash reads almost zero. The light goes out with slightly more revs, taking tick-over from 750 to 1000 RPM, and the needle in the gauge picks up to just under 1 bar. When driving, the oil pressure light never comes on, but the gauge only reads not much more than 2 bar with normal driving.

    Any offers on whether it's a low tick-over related problem, grade of oil, oil pump, faulty sender unit? Or infact it's a common problem.

    Car has just done 107k miles on a 1995 and I had it serviced with its MOT at an independant VW Audi specialist.

    Thanks,
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Olly_K's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jun 2000
    Posts
    2,643
    does it to it at cold or at warm too ?

  4. #3
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    Doesn't happen until engine is warmed up as the idle is a tad faster.
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954
    when cold what does the gauge read?
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  6. #5
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    close to 1 bar, but revs are around 1000 rpm.
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  7. #6
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954
    a 2.6 V6 should be sitting at 5 bar when cold and sit at 3 bar when warm ......need to ask is the engine smoking ,do you have loss of power ,is the top end rattlie

    if none of the above sounds like your oil pressure sendor is goosed ..if i remember it should be round about the oil filter area
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  8. #7
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    Everything seems to be inorder engine wise - no smoking, rattling or noises and power seems really good, so I will try the pressure sender unit, once I have located it.

    Many thanks.
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  9. #8
    Watty's Avatar
    ..... (_!_) Sarah's A3s #1 Fan
    Railway Line Champion

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Perth, Western Australia
    Posts
    406
    Yes, sure enough - changed the sender unit (5 but bit tough to get to), and now reading 3 bar when warm. If it was the oil pump It would be around the 500 fitted!!


    Phew.

    Only problem is, it doesn't seem to tighten up - so will have to keep an eye on it for leaks etc..? But it went on ok, not cross-threaded and the washer was in place???
    Audi A6 Avant (2002) 2.5 V6 Quattro. Sunroof, Bluetooth mp3 Xcarlink, 6cd, xenons, tints, ST3, 18" RS6s
    I have VCDS and I'm not afraid to use it, well, a little bit?

  10. #9
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954
    good to hear its sorted just need to keep a eye on unit
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  11. #10
    audi80sport's Avatar
    is it home time yet?

    Status
    Offline
    Join Date
    Sep 2007
    Location
    kettering
    Posts
    116
    hay watty where did you get the sender from? sounds exactly what mine is doing but its a 2l sport but when warm my pressure dies full stop and no amount of revs will put needle up but is fine when cold?
    Last edited by audi80sport; 20th September 2007 at 22:46. Reason: add more to it...

  12. #11
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954
    have you tried GSF ?
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  13. #12
    audi80sport's Avatar
    is it home time yet?

    Status
    Offline
    Join Date
    Sep 2007
    Location
    kettering
    Posts
    116
    nope il give them a go cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO