Sky InsuranceVolks Autos
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Michigan, United States
    Posts
    21

    Problem after my 5000S 5cyl. warms up

    The problem is that after it warms up, it wont start again.Until it cools down after a while.I was wondering if anyone had that problem before and if anyone knew a solution to it.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Bucks.
    Posts
    67

    Re: Problem after my 5000S 5cyl. warms up

    Hi Cannon,

    Does your car use Bosch k-Jetronic fuel injection? I had a Mk2 16V Golf with a similar problem some years ago. Try the following:

    1. Locate the fuel distribution / metering device (it will have reinforced hoses going to the injectors, and when your car won't start, give the device a sharp tap in the top-centre. The metering piston is directly below this casting and mine used to stick in the down position when hot therefore not allowing any fuel to be injected. A sharp tap would usually free it up. If this fails, take the air intake cover off and move the circular disk up and down several times. This should move very smoothly - any stickiness indicates a problem with the piston bore and the unit will need replacing.
    The use of a good fuel injector cleaning solution will help keep this free.

    2. Another possibility is the cold-start regulator. This is bolted to the engine block and, depending on temperature, varies fuel pressure to the top of the piston I mentioned in (1) above. Unbolt it thereby letting it cool down when you have the problem and see the engine starts. Don't leave it un-bolted though becuase your engine will run rich.

    all the best
    Jon
    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Michigan, United States
    Posts
    21

    Re: Problem after my 5000S 5cyl. warms up

    Well, thanks for the help. I will tell you what happens later when I do that. But I also think i have to get some new sensors for it. They are caroded a litle bit. And I think that one of the sensors is for the water temp. wich my temp gauge isn't working right now, and there is some other sensors I also think they are for the cold start up and something else that deals with the temp.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO