Badger5Sky Insurance
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    3

    Smile audi 80 cabriolet 2.0L 1994 idle problem

    Hi. my audi 80 wont hold steady at idle and it constantley hunts when i am driveing. I get the odd back-fire and it smells like it's burning to rich. this is the multi-point model. has any one had the same problem and cured it please tell me the cure...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    South Wales
    Posts
    155
    If it is running rich, this could cause the idle problems and backfiring. It could be due to a bad lambda probe. or a fault on the temp sender for the ECU.
    I guess there are other things it could be, but these would be top of my list.
    Are there any other details, is it heavy on fuel? Does it ever run properly and not backfire, is there a lack of power at all?

  4. #3
    shineydave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Bradford, Yorkshire, UK
    Posts
    912
    sounds like the temp sensor to me, try unplugging it and see if it runs any better (the ECU will revert to a generic map once unplugged)
    Dave

    "If that's the Turbo Fairy knocking tell Her I'm not in"

  5. #4
    audicars

    Status
    Offline
    Join Date
    Apr 2007
    Location
    ireland
    Posts
    4
    the big ends gone

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    3
    i have replaced both the lambda probe and temp sensor but still not running right. the fault is intermitent as 90% of the time it runs great.

    on tick over the rev counter is moveing up and down when i'm driveing along it pulls and kangaroos,i have to put my foot down to get past the pulling! then after about 10mins of driveing it runs well with the odd hickup..

    any suggestions would be helpfull..

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    South Wales
    Posts
    155
    Sorry my suggestions did not help you, but the intermittent nature of the problem was not mentioned.
    Does the engine speed vary with the rev counter at idle, or does the rev counter move without engine speed being affected? (on tick over the rev counter is moveing up and down).
    Does the car drive normally at wide open throttle, even when the problem is present? (i have to put my foot down to get past the pulling)
    I would try getting the ECU fault codes read, before you spend any more money.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    3
    Hi.
    yes the engine revs vary on idle,but not all the time sometimes it runs very sweetly.

    when the fault is there it pulls at full throttle but again not all the time.

    have had the ecu read with no faults logged

    the car runs better at full temp.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO