EM TuningVolks Autos
Results 1 to 9 of 9

Thread: UrS4 Newbie

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    22

    UrS4 Newbie

    Hi All,


    I just joined up this morning after fetching my 5cyl turbo UrS4 Avant last night.

    I was just wondering about a few issues:
    I'm having an intermittant miss at idle
    When I boot it I get hessitation and a judder which lets go when you take your foot of the gass a little.

    I reckoned ignition or fuel issues... anyone had something similar or some advice?

    Also what diagnostics connector does the AAN engine use and where is is it located?

    Thank you in advance...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Hello and welcome to Audi-Sport Ben

    watched this car on ebay you got it at a good price!!

    from my experience the first thing i would do is replace the rocker cover gasket as in the ad for the car stated that it was leaking and if it is leaking in the plug hole it will make the engine run crap arking spark so on

    VAG.com is the software that you need to read fault codes.connecters are under the bonnet in the balck box were the relays are front left hand corner 2 plugs white/black
    Theses leads
    http://cgi.ebay.co.uk/KKL-Ver-409-1-...QQcmdZViewItem
    http://cgi.ebay.co.uk/2x2-2-way-OBD2...QQcmdZViewItem

    And this software
    http://www.ross-tech.com/vag-com/download/archives.html

    Some (LINKS)reading for you about your car and the faults and fixes
    http://members.shaw.ca/jonnydk/car/resources.html

    Scroll down
    http://forums.audiworld.com/s4s6/msgs/149764.phtml


    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    22
    Thanks for that Rev,
    Yeah I couldn't believe I got it for that price on E-bay...
    The valve gasket arrived yesterday already so I'm on it.
    I want to get the VAG goodies to see if I can find the source of the full-throttle hessitation....

  5. #4
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    hessitation can be coming from coil packs .by the picture of the engine bay someone has been in there already as the earth wire is connected to the other bolt facing the inlet manifold not the exhaust manifold side as normally connected to

    Would check all the wiring under the coil cover as it goes brittle with the heat and cause problems and of course check your plugs

    The POS can go but they only cause hessitation when hot

    Cheers
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    22
    Thank you for that I'll check it out. It seems the oil leak was actually not coming from the Tappet cover gasket but but from the sender with the rubber boot just above the oil pressure sender ( I assume its the oil temp one) Another niggle... the rad hose connecting at the top of the radiator and expansion tank overflow to the block has a bubble and need to be either replaced or shortned. Where do you guys get your parts from?

  7. #6
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    www.vagparts.co.uk if you ask for Martin and mention this site and that you freqient www.s2forum.com you will get discount on parts

    That hose will be expensive new maybe best look out for someone parting one out .............
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  8. #7
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Could always be a failing plug if it misfires at WOT
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    22
    Thanks again for all the input. I know that a mate of mine's A8 showed on VAG tools which coil was misfiring, would the S4 show the same?
    Could anyone confirm that the sender to the left of the oil pressure sender is the temp sender?(its got a lightly coloured rubber boot over the wire)
    I tried to find it on vagparts.co.uk but no joy.....
    Last edited by UrS4Eben; 10th April 2007 at 08:07.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    22

    Oil Sender leak

    Bubble on top radiator hose.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO