Chris NottVolks Autos
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Michigan, United States
    Posts
    21

    Could someone help me please.

    Well, my Audi 5000s that was made in 86 doesn't want to idle. I have to keep my foot on the gas pedal in order to keep it running.It has to stay above 1500 RPM in order not to stall.Well, I know i have to get a couple of things for it, but I am curious why it wouldn't be idleing.Well, does anyone have any suggestions.Please tell me as soon as possible.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    28v6
    Guest

    Re: Could someone help me please.

    Sounds like the Idle Stabilisation unit has gave up the ghost big style, hence no idle. You need the Idle Relay that lurks under the dash and is about the size of a fag packet, and the valve that mounts over No3 if I'm not mistaken, try that and see what happens.

    Regards
    Dave M [img]/ubbthreads/images/graemlins/froggie_red.gif[/img]

  4. #3
    Wak
    Neutral

    Status
    Offline
    Join Date
    Feb 2003
    Posts
    37

    Re: Could someone help me please.

    Idle stabilisation valves can sometimes be cleaned with petrol or engine degreasent and then re-lubed with a WD40 type of spray.

    Sometimes this will bring them back to life and last another year or so.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Michigan, United States
    Posts
    21

    Re: Could someone help me please.

    Well, were is the idle relay at, well, to see if that is the problem.But I think I might know a solution to my problem from alot of thinking and eliminating some possibilities.I think that i might be the Water Temp. Sensor that went bad, if that is it.Well, because the temp. gauge doens't work right now.Well, I'm going to wait to buy a water temp sensor.But, when I get it, i'll tell you if that solved my problem.Well, I did find the sensor on this site. http://www.vwparts.com/ Well, I have to wait untill I get that part because I have to save a little for it.

  6. #5
    28v6
    Guest

    Re: Could someone help me please.

    Idle relay is located under the dash, the dash pod has to be removed to get to it, if...I remember correctly?


    Regards
    Dave M

  7. #6
    28v6
    Guest

    Re: Could someone help me please.

    Wait!!!!!!! there's a panel if I'm not mistaken on the lower part of the drivers side dash, remove this panel and Hey Voila, there it is. Sorry, It's been a long time since I last owned one, over here they were called a 200, 200 TURBO & 200 Turbo Quattro. Sorry about that, as I said I last owned one in 1998.

    Good Luck, Keep me posted...

    Regards
    Dave M

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Location
    Michigan, United States
    Posts
    21

    Re: Could someone help me please.

    I'll check that out when it's light out over here.Tomorrow after school I will.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO