Badger5Sky Insurance
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    3

    Unhappy Audi 80 Sport (2L 8v) Tickover / Throttle Problem

    Hi there everyone, tis my first post so I'm sorry if I make any mistakes!

    I’ve had my Audi 80 for about 2 months now, prior to that it has been off the road for just over a year and a half. So after a few bits and bobs here and there it passed the mot no problems.

    Recently I have had a problem with the tick over, when I start the car it ticks over exactly where it should just below 1k. But when I give it a rev to about 2k it just sticks there for most of the journey. Its not the throttle cable as I had a look at that and its not slack or anything. I also recently replacement the coolant temp sensor so I don think that’s it.

    I took it too my local garage who cleaned the throttle body out but after a bit of a drive it went back to the same problem. Its worth mentioning that it will only over rev about 50% of the time, which is enough to be annoying!

    If anyone could shed some light on the problem or has had it before it would be a great help

    Thanks in advance

    Aaron

    p.s. If there is any other info I've missed out just let me know

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    South Wales
    Posts
    155
    Sounds like your Idle stabilisation valve is sticking open. Kind of cylinder shaped object with a 2 air pipes and an electrical plug on it. usual fix is to spray carb cleaner through the mechanical end until it comes out clean, or soak it in petrol.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    UK, Blackpool
    Posts
    100

    Bad running

    Could also be your Air Flow meter - it sits on the airbox....check the plug connections...If its stuck or not working it can 'strangle' the engine as no air flow data is getting to the ECU. Inside there's a butterfly valve or large 'flap' valve that should open letting air into the injectors....if the Air Flow meter's broken it'll cause this flap to remain closed and choke the motor.

    On the issue of the idle stabiliser valve...if you leave the ignition on and unplug/plug it in repeatedly you should hear it buzz and also the sound of it opening and closing the valve inside it, if its working that is!

    Good luck!
    Andy

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO