AH FabricationsChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Herts, UK
    Posts
    2

    Cooling fans blow backwards?!

    Have a '97 2.8 cabrio with aircon (build sheet says it has extra cooling).

    Has two electric fans mounted behind rad. and no engine driven fan. Air con condensor is mounted directly in front of rad.

    Fans run as soon as air con is switched on or when engine is warm otherwise.

    So far so good...

    Trouble is, the fans blow air forwards from the engine bay out through the radiator grill - this surely can't be right. [img]/ubbthreads/images/graemlins/confused.gif[/img]

    Has anyone got a similar car they could check for me?

    Local Audi dealer is not much help. They're acting like they've never seen a cabrio before. Had a leaking water pump which they replaced under warranty along with a load of 'switches' connected with the cooling system. Could they have screwed the fan wiring somehow to make them run backwards - a wrong switch part maybe? [img]/ubbthreads/images/graemlins/crazy.gif[/img]

    Since it's come back, fans sound different and aircon compressor cycles on and off every few seconds when engine is hot (I assume because hot air is being blown through the air con condensor).

    Dealer is waiting for another cabrio to come in to have a look.

    Any suggestions much appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Herts, UK
    Posts
    2

    Re: Cooling fans blow backwards?!

    Zorg,

    Many thanks. Nice to know I'm not going mad. Trust me I'm keeping a very close eye on the temp.gauge and coolant levels until this is sorted out.

    AFAIK the work on this car has only been carried out by Audi dealers (not that that fills me with confidence based on my experiences with this car and my wife's old A3 with three different dealers).

    I don't suppose you know which connector was reversed? I can't get to the first connector because it's buried at the front n/s under the battery (looks like I might need to take off the wheel arch liner or the engine undertray to get to it) but I would have thought they'd be keyed to prevent this sort of problem.

    Strictly the dealer ought to sort this out but each time it goes back it seems to gain more faults and it's a 100 mile round trip - if its a connector I can get to I'd rather do it myself!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Adelaide Australia
    Posts
    1

    Re: Cooling fans blow backwards?!

    Andy,
    I am not sure how to access the wiring on your vehicle, on mine it did require removing the engine undertray.
    You are right it is very surprising that the fan wiring is not made foolproof. I think there are no plugs, just ring type connectors that are held in with screws.
    Really it is a bit of a disapointment that the designers did not think of such things.

    Cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO