Monster MotorsportBadger5
Results 1 to 3 of 3
  1. #1
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Auto Gearbox question

    Hi All,

    I have a 1994 100 with the 2.3 AAR engine coupled to the 097 4 speed auto box.

    The milleage is around 270 000km.

    The gearbox has very recently started "slipping" between 2 and 3rd gear but it only does this as the car is warming up. It does not happen when cold or once the car has reached operating temperature.

    I have been searching the net for information on this gearbox and came up with two articles that seemed relevant.

    The first describes my problem as being related to the solenoid pack, in that one of the solenoid could either be worn or has a blockage from sediment.

    The second also describes my problem as being caused by the temperature sensor that is located on this solenoid pack.

    Which do you think is the most likely cause?

    Thanks
    Gordon

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dummi's Avatar
    smoking a6

    Status
    Offline
    Join Date
    Mar 2004
    Location
    brumingham
    Posts
    1,188
    if those are the two options and you go by process of elimination i'd think the temp sensor would be easiest to try first,, autobox's are quite involved inside so you'd need to have a good guide to go in

    my thought was it could be the clutches between 2nd and 3rd...
    just a little a6

  4. #3
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809
    Thanks dummi,

    I first thought of the clutches but then changed my mind as the problem seemed to be temperature related (though it could still turn out to be so).
    My next thought was a dirty filter and element. After having the box serviced the problem is still there, not as noticeable but unfortunately still there...

    I will probably send it in as I don't have the confidence to open the gearbox up myself. Also I believe you need to have very clean working conditions, so I would not want to risk it myself.

    Cheers
    Gordon

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO