Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    coventry
    Posts
    24

    coupe battery drain

    i've been having a few problems recently with my battery running dead, initially it would
    happen if the car was left for more than a day or so.
    i replaced the battery but when i left it for the past week it went dead again.
    so tonight i finaly got a multimeter to it and tracked the drain down to the radio
    which drew a current of .32A which is enough to drain my 64AmpH battery in 8 days or
    so,

    anyone know why the radio still draws so much current while off? is it wired up
    wrongly some how as it still stays on after the ignition is switched off?

    also with the radio unplugged when the circuit was first made a current of about 0.2A
    was drawn which quickly dropped off to nothing and there was a clicking sound from
    behind the engine. just for my own curiosity can anyone explain this?

    cheers,
    Andy

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    atc
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Essex, UK
    Posts
    105

    Re: coupe battery drain

    All modern radio's with digital radio presets have a permenant live that keep's the memory live so you don't lose all your settings. I would have thought it very unlikly that this is what is draining yor battery. I only use my car at weekends and some times it can sit idle for over 2 weeks. It always starts despite the radio, alarm and immobiliser that are all drawing current all the time. Is your radio a replacement? Could it be good old fashioned sloppy wiring? Through an earth leak?

    I think the clicking sound from behind the engine will be some kind of relay.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    coventry
    Posts
    24

    Re: coupe battery drain

    thanks for the reply, sorry it took so long to get back to you, my firewall at home won't let me post messages so i have to find time at work.

    anyway i think the problem is most likely slpppy wiring to do with the radio, i think the one i have is the original radio but in the past it has had a different radio with a cd changer and a car phone so there is quite a mess of left over wiring. at the moment i keep the radio in the boot and only bother putting it in for long journeys and havent had any more problems with the batttery draining so now i just have to find the time to sort the wiring out

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    coventry
    Posts
    24

    Re: coupe battery drain

    I finaly got round to sorting this problem at the weekend, turns out the radio was wired with two permanent lives, so it would just remain on standby even with the ignition off and so would continue to drain the battery.

    I had a hunt around with a multimeter but couldn't find a switched power feed amongst any of the radio wiring, should there be one? what colour would it be?

    I did find a switched power feed behind the glove box in a disconnected socket which I'm using at the moment but I have no idea what this socket was originaly for. It looks like an original feature but it could just be a relic of the car phone that was once fitted.

    Andy

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO