Volks AutosAH Fabrications
Results 1 to 4 of 4
  1. #1
    imported_my_audi_is_brok
    Guest

    100 quattro going slow

    hi all my 100 (2.8 v6 24v) is going very slow lately it is only since i have had the second hand engine in it ( cam belt went on old one) i am not sure if it is something to do with the engine or not and as i dont work on audis i dont really know what to be looking out for. if some one could give me some were to start on were to look it would be very helpful

    cheers mike

  2. # ADS
    ADS
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: 100 quattro going slow

    wasn't your old engine the 12v version?

  4. #3
    imported_my_audi_is_brok
    Guest

    Re: 100 quattro going slow

    no it was a 24v it was a stright swap

  5. #4
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: 100 quattro going slow

    Did the change only the engine or the fuel system and ignition system at the same time?

    Maybe some settings need to be adjusted?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO