Volks AutosMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    UK
    Posts
    2

    Coupe ignition / locking problems ?!

    Hello all!
    I've recently been lucky enough to grab my dream- a 91 Coupe.
    I drove it hundreds of miles home, but, I've left it waiting 2 months for tax & insurance- occasionally running it around the block and it was perfect starting etc.

    I now go to start it, and a loud, harsh & speedy clicking noise (relay?) comes from the area of the gearbox during turning, but no indication of a start.

    My problem is that there are 3 immobiliser settings (the red light either on, off or flashing)- I'm not sure what each display means.
    It only seemed to start when fully on last time (but which locks the doors aswell).

    So I pressed the fob buttons again and on turning this time, a hissing started from the rear drivers side which lasted a few minutes even without the key inserted.
    I tried again and the car decided to lock me in for a while which was a bit scary - it was baking hot and I was on my own without a phone.
    The handles didn't override the locks until I forced the passenger door for a third time.

    What on earth is going on?
    Is it the battrey is going flat and so it's going haywire perhaps?
    I fear next time I try it I'll get locked in a dead car!

    Any ideas peeps??

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2005
    Location
    UK
    Posts
    2

    Re: Coupe ignition / locking problems ?!

    Ok, I've just tried again, and this time it seems the locking is not so much a problem- I think the passenger and drivers doors were out of synch.

    The flickering/clicking noise is still there instead of the engine turning, buuut, now at rest I can hear the sound of the indicators blinking from under the left of the dash with no ignition on- no lights blinking inside or out though.
    Its nuts!

  4. #3
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954

    Re: Coupe ignition / locking problems ?!

    Sure it is not the fan making that noise?

  5. #4
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: Coupe ignition / locking problems ?!

    Does the engine turn over when you turn the key?

    if not then it could be that the solenoid is not engaging the starter motor properly(hence the clicking). If the battery is very low then you will have all sorts of problems just like this as there is not enough power to pull the solenoid lever and engage the flywheel teeth (assuming there is no other problem with the starter.)

    the hissing from the rear of the car is most likely the fuel pump, however this should only prime the system for a few seconds at the most.

    if you engine is turning but won't start it may be that the fuel pump relay is faulty.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO