Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2003
    Posts
    1

    help please!!!! audi 5000 problems needing hep

    ok, here is the scoop. I have a 1985 audi 5000. I have two problems that I haven't figured out on my own. First, My brake sensor light on the dash panel will not go out. I just did a brake job on the front, and there is plenty of fluid in the master cylinder. Second problem. My driver side electric window just stopped today. Any ideas on how to fix these guys? Much appreciated for any help.
    Grant

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Montreal, Canada
    Posts
    2

    Re: help please!!!! audi 5000 problems needing hep

    I HAD THE SAME TROUBLE WITH MY 5000 WAGON.......LOOK BETWEEN THE DOOR WHEN OPENED AND THE FRAME AND YOU MIGHT HAVE TO CUT OPEN THE RUBBER AND CHECK THE WIRES AS IT MIGHT BE FRAYED OR REMOVE THE SWITCH FROM ITS LOCATION AND CLEAN IT OUT CHECKING THE WIRING AND SWITCH GOOD LUCK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Calgary Alberta Canada
    Posts
    7

    Re: help please!!!! audi 5000 problems needing hep

    yes alomst always the wiring in the door where the hinges are the wires crack and break check there if it's not the switches I bet the probblem is right there.By the way audi wiring sucks the big one.good luck

    Mike.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO