AH FabricationsChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2003
    Posts
    1

    Re: Renewing manufacturers warranty

    Personally, I woudn't buy a car wihout one.
    it also shows that the car was serviced at main dealers.
    offers peace of mind if you are buying private.
    Just my 2pennies worth

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Golden, CO
    Posts
    3

    idle probs on 20v Quattro

    i have had a problem with a rough idle since may. i have replaced the plugs, wires, cap, rotor(which was completely melted), and even an injector, but i am still having a problem, anyone have any ideas?

  4. #3
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: idle probs on 20v Quattro

    Need a little more info does idling problem occur when hot or cold or all the time?
    Off the top of my head i would say it is drawing air in(manifold gasket area)Causing the fuel mixture to be weaker there for making hunting affect on the engine
    is the car lumpy at low revs?
    Have you had the timing looked at (strobe)
    What colour were the plugs when you took them out?


  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Golden, CO
    Posts
    3

    Re: idle probs on 20v Quattro

    The problem is not as significant when cold, but because increasingly worse as the engine heats up. I have checked all the plugs and only the number 2 cylinder consistently fries the plug. I also have tested the connection on the intake hose to the MAF and to the throttle body.

  6. #5
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: idle probs on 20v Quattro

    Strange how it is the one plug is getting fried

    I take it is the injector on cylinder 2 that you changed

    Is car pinking at all,run on after you switch ignition off
    and does your model have condensor attached to distributor

    What Octane Fuel are you running

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO