AH FabricationsChris Nott
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    1

    fog light probs 89 coupe quattro uk

    hi, i need advice,
    i have owned my 89 coupe quattro for about 3 weeks and cannot get my back or front fog lights to function. [img]/ubbthreads/images/graemlins/mad.gif[/img]

    the fuse / bulbs and relay are ok and i am trying it with the lights on main beam.

    now for the weird bit [img]/ubbthreads/images/graemlins/crazy.gif[/img]

    on the buttons they illuminate as normal, when you select either of them the blue / green warning triangle on the switch flickers for a second then nothing.

    i am stumped [img]/ubbthreads/images/graemlins/confused.gif[/img], the rear lights aren't attached to the tailgate so it's not the wire from car to bootlid

    PLEASE HELP as crap weather imminant

    PS happy xmas

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955

    Re: fog light probs 89 coupe quattro uk

    It sounds if you have dogdy fog light switch

    To make sure when lights are on main beam take the switchs out (they just pull out gently) get a test light nothing fancy the ones you get on small screwdrivers make sure power is going to switch ,if it is it will be probably be the switch faulty

    Back lights not connected to fog light if they were on every time you switched the lights on and you would tell by the number of people giving you the evils as they drive pass [img]/ubbthreads/images/graemlins/grin.gif[/img]

    Hope this helps

    Tell us how you get on

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO