Chris NottAH Fabrications
Results 1 to 4 of 4
  1. #1
    Blackie_No1's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Ballyclare, N.Ireland
    Posts
    24

    Audi 80 saloon rear fog problem??

    Hi all, just bought a 1994 Audi 80 1.6i saloon, but i have noticed that the rear foglight does not work. I have checked the bulb and it is fine, but there seems to be no power feed to the bulb, checked the fuse and it is fine and has power going to it.

    I was thinking it may be the switch? anyone got any ideas?
    1994 Audi 80 1.6i

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Blackie_No1's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Ballyclare, N.Ireland
    Posts
    24
    Anyone?
    1994 Audi 80 1.6i

  4. #3
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    It might be the loom by the hinge on the right hand side ( o/S ) of the boot broken
    quite a common thing but easy enough to repair .

  5. #4
    Blackie_No1's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Ballyclare, N.Ireland
    Posts
    24
    Thats exactly what is was fella, thanks!!
    1994 Audi 80 1.6i

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO