Monster MotorsportSky Insurance
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61

    Running power to the boot? (B6 cab)

    Hi all,

    Okay, this is a simple question - what is the best route to run a 8awg wire to the boot? I heard (but have not seen) that there is a spare grommet next to the battery, but as far as I know the cab has a different bulkhead to the saloon/avant. And once the wire is inside the car, is there enough space in the side sills to tuck a 8awg wire in?

    Another related question, is there anything I need to pay attention to when I disconnect the battery? You know, some cars need the key in position 2 otherwise alarm goes mental, some cars need specific buttons pressing otherwise airbag light comes on, some stereo (mine is RNS-E) need factory code, etc...

    Car is A4 B6 cab, headunit is RNS-E.

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Best route is through the ECU cover, there's even a spare grommet on the main rubber boot (there is on the B6 saloon/avant, can't believe it would be that different on a cabrio, but knowing Audi I guess it's likely). With the top of the ECU prised up you can drop the cable straight into the drivers footwell. It's better to release the door sill trim to run it to the boot, it's just metal spring clips, but you need to remove the side panel in the footwell first as it's all linked together (one screw and a metal clip). Why do you need to disconnect the battery?
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61
    Thanks! Guessing from what you said, the ECU is close to the battery, probably under the wiper cover, right?

    And don't I need to disconnect the +ve temporarily to connect the new +ve wire?
    Don't know what the Audi battery connector looks like, but on my old cars I had to do that.
    Basically remove the whole connector block, attach new wire, put block back on.

    Again, many thanks!

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No just undo the nut slide on the ring terminal and do nut back up
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61
    Piece of cake then! Thanks a lot.

  7. #6
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    hold your horses, piece of cake maybe at the front but the cabs have a very good rear bulkhead and your gonna have fun getting cables to the boot.
    LOTS DONE, LOTS SPENT !!!!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61
    Had a quick look today after washing the car.

    I can see why it is not necessary to disconnect the battery when attaching a new wire now, after looking at the connector.

    The ECU is the black box on the driver side next to the brake reservoir isn't it?
    I couldn't get to one of the screws so I wasn't able to undo the cover to look inside

    As for the rear, in that case what is the best way to do so?

    Thanks!

  9. #8
    1wheelonly's Avatar
    cabriolet

    Status
    Offline
    Join Date
    Oct 2007
    Location
    The Lounge
    Posts
    2,062
    i had to go from the side quater panel, into the roof compartment then from there to the boot, dont attempt to remove all the rear to try the bulkhead, theres nothing.
    LOTS DONE, LOTS SPENT !!!!

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61
    Can you not go under the seat?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    61
    Tried to remove the ECU cover, but the wiper arm wouldn't move at all.
    However I found a spare grommet between the battery and the pollen filter :D
    So happy days. Just need to get myself a fishing rod now.

    Tapped RCA and remote wires to the RNS-E, but yes the rear is a *****.
    Still trying to find out how to remove the rear side panels!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO