AH FabricationsBadger5
Results 1 to 8 of 8

Thread: leads confusion

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324

    leads confusion

    can anyone advise me the correct adapter leads to use my jvc stereo in my 05 a4. the rear of the concert unit has two black and one brown plug,an aerial lead and a funny beige square connector,I dont think it is a bose set up. websites are confusing for this model,please help.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If it has a brown plug then it's not Bose as this is the front speaker harness and Bose doesn't drive the front speakers from the HU.
    You need the PC9-404 RCA input adapter for rear amplified vehicles, and an antenna amp adapter. The beige plug is for the diversity antenna, which you can leave disconnected.
    http://www.nexxia.co.uk/products.asp...&Submit=search
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324
    thanks a lot,may put the unit in shortly but the dab aerial will have to wait until i've sussed a good one out.

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    I used the Balupunkt glass mount aerial, which was superb, not cheap but infinitely better than the stick on interior ones.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324
    still confused with these leads,the brown one plugs into my jvc(iso) and is just front speakers.the bottom black lead (power) should also plug into my jvc. looking at the pc9-404 cant make out the shape of the red plug and where it goes,I'm sure I didn't have this trouble with my 97 a4 (also had amplified rear speakers I think)

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The red plug connects to the Audi loom (the long thin black 20 pin mini ISO), the RCA's connect to the JVC rear RCA's and the flying lead connects to the JVC power antenna or remote on turn on lead.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324
    can see a clearer picture now on ebay,have ordered along with fp-05-05 fascia plate,many thanks.
    Last edited by goon; 13th May 2010 at 17:54. Reason: new information

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324
    have connected as above but somethings not right,the rear speakers can hardly be heard even with full rear fade. the blue/white lead connected to blue aerial lead on HU with 11.6 volts output,can't see whats wrong really.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO